Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

'84 Brat Ignition Coil wiring

ignition wiring

  • Please log in to reply
3 replies to this topic

#1 Harvester

Harvester

    USMB Regular

  • Members
  • PipPipPip
  • 34 posts
  • Utah Valley

Posted 28 April 2013 - 06:37 PM

Long time no post. Been trying to get my Brat registered again. Anyway. I was putting in a new coil today and had a question on the wires.

I know that black wire w/ white stripe = positive, and that yellow = negative. However I've got 2 wires leftover that I'm not quite sure of.

Picture here: http://chattypics.co..._ronoigylbk.jpg

 

So here's how I have it hooked up right now. I just want to see if what I've done is correct. Specifically wire #1 and #6.

Wire 1 - Negative. The wire is solid black and attached to the little metal thing with the screw to the left of the ignition coil. It goes to a ground on the engine block so I assumed negative.

Wire 2 - Negative. Yellow wire

Wire 3 - Positive. Black w/ white stripe

Wire 4 - Positive. Black w/ white stripe

Wire 5 - Negative. Yellow wire.

Wire 6 - Positive. Yellow wire, but goes to carb. Car would turn over but never start with this unhooked, or with this hooked to negative. Once I hooked to positive car starts fine.

 

Once again looking for input as to what I've done is correct, specifically #1 and #6. Thanks!

Attached Files



#2 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,474 posts
  • Corvallis, OR PNW

Posted 28 April 2013 - 06:55 PM

BW from body = 12v IG. = POS

BW from Disty = POS

Yellow from disty = NEG

Yellow from body = Tach signal wire = NEG

 

 

#1 Solid black = RF supresion condensor  install to positve side of coil

#6  Someone has added this wire. it's going to the Anti-diesel solenoid on carb, and bowl vent solenoid.  that is ussually controlled by the Fuel Pump control unit, above the hood release latch on teh kickpanel.  Yours may not be working or is missing or something but someone has bypassed it to IG switched power of the POS on the coil.  Will run like that, but less than ideal.



#3 jonas

jonas

    Subaru Nut

  • Members
  • 1,056 posts
  • Oakridge

Posted 28 April 2013 - 07:19 PM

I have an '85 brat with only 5 wires. using your pis i have 2 solid yellow wires running to the right and the other 3 on the left.



#4 Harvester

Harvester

    USMB Regular

  • Members
  • PipPipPip
  • 34 posts
  • Utah Valley

Posted 29 April 2013 - 09:31 AM

Awesome thanks guys!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users