Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Transmission is shifting a little high, and downshifting a little rough after headgasket job...


  • Please log in to reply
2 replies to this topic

#1 mightGETaSUBARU

mightGETaSUBARU

    New User

  • Members
  • PipPipPip
  • 88 posts
  • Kansas City, MO

Posted 24 May 2013 - 11:12 PM

Well I just finished a head gasket job on my 1998 Subaru Legacy Outback wagon...

 

I noticed that it is shifting a little high and rough and down shifting a little rough...

 

I am thinking that this has something to do with the second cable on the throttle body...  maybe it's not adjusted correctly?



#2 ShawnW

ShawnW

    Subaru Master Technician

  • Administrator
  • 12,919 posts
  • Denver, Colorado

Posted 25 May 2013 - 03:15 AM

The 2nd cable is for the cruise control.  When you pulled the engine did the torque converter come with it a little and leak some fluid?  Maybe you just need a little more fluid to top it off?



#3 91_EJ_22

91_EJ_22

    New User

  • Members
  • PipPipPip
  • 76 posts
  • lakewood, wa

Posted 25 May 2013 - 12:15 PM

i had issues with mine so i did a full tans and front diff flush and topped off






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users