Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

radiator hose question, bad or not a problem.


  • Please log in to reply
10 replies to this topic

#1 scoot_loops

scoot_loops

    Member

  • Members
  • PipPip
  • 19 posts
  • seattle, wa

Posted 27 May 2013 - 11:25 PM

okay so, the internet has failed me so far regarding any information of this stupid little hose that has me worried.

 

its located right at the radiator cap, its small, about a quarter inch, looks to be rubber/nylon. isn't connected to anything.

 

What the hell is it for? why isn't it connected? should it be connected and to what? is it supposed to have a clamp?

 

im asking this because when i stopped at the ATM today, i left the 82 GL wagon idling, which normally isn't an issue. Wheni sat back down in the car, radiator steam started flowing out everywhere.

 

i shut the car off, and saw that the little hose i mentioned earlier had popped off. after waiting for the engine to cool down, i put the hose back on. It went back on without any effort, which leads me to believe that it can come back off without effort. I drove the subie back home, (about 2 miles), watching the temperature gauge because i had lost about a quarter of my coolant. Temp was a tick or two higher than normal, but stayed within a good range.

 

Should i be worried about this little hose?

 

please let me know ASAP guys, i have to get to work at 630 AM tomorrow, and its a 15 mile drive from MLT, WA to Redmond, WA.

 

I know a few of you guys are from the area, i would really appreciate any help or advice if possible. 

 

thanks!

 

 

PS: i know i generally just come on here for help and complain about problems, but im still learning about this old gal. Its the oldest car i have owned, and she is tough for sure, but subies are all new to me too. My last car was a 95 wrangler i had for 8 years (RIP), i knew that car really well, hope to learn about this one just as well.



#2 scoot_loops

scoot_loops

    Member

  • Members
  • PipPip
  • 19 posts
  • seattle, wa

Posted 27 May 2013 - 11:26 PM

ADDED: it looks like the hose relieves pressure from the radiator cap, but im not sure.



#3 matt167

matt167

    USMB is life!

  • Members
  • 179 posts
  • Prattsville Ny

Posted 27 May 2013 - 11:50 PM

don't sweat it. The tube normally goes into an overflow tank. In older cars it was just vented and spit out on the ground. What happens is the cooling system builds pressure and the radiator cap opens up and lets coolant out to keep the pressure within range. You may need a new radiator cap if that 1 does not test to spec but it's not a big deal



#4 jj421

jj421

    USMB is life!

  • Members
  • 520 posts
  • Carnation, WA

Posted 28 May 2013 - 12:22 AM

Yup, that sounds like your overflow tube. It usually hooks up to the overflow tank. My old EA81 just had that hose in a Gatorade bottle that was bungee corded in the engine. However, keep in mind that the radiator cap works in two ways.

 

As the engine gets hot, the coolant expands and the radiator cap lets out coolant to relieve pressure, as stated above. But when the engine cools down, the radiator cap sucks fluid back in from the overflow, to keep the radiator topped off. So if your overflow hose isn't sitting in a container with clean coolant, you'll gradually lose coolant over time and you'll have to continue adding more.

 

Someone correct me if I'm wrong because old cars are different. My '81 GL was the oldest car I've ever owned, followed by my '90 Loyale which has an overflow tank. Here is a picture of my EA81's overflow, when the engine terminally failed.

 

457319_3289986180426_1604511228_o.jpg



#5 scoot_loops

scoot_loops

    Member

  • Members
  • PipPip
  • 19 posts
  • seattle, wa

Posted 28 May 2013 - 01:01 AM

thanks guys, that really puts me at ease. ill look into getting an overflow tank but for now this is great news, thought i really had a problem here :-)



#6 jj421

jj421

    USMB is life!

  • Members
  • 520 posts
  • Carnation, WA

Posted 28 May 2013 - 01:32 AM

Like with my old EA81, you can just mount a Gatorade bottle or something similar in the engine bay and use that until you get a better container. Would be a good idea to keep the cap on the bottle, cut a hole in the cap, and shove the hose through the cap. Keep the bottle half full with clean coolant.

 

It'd also be a good idea to bleed the cooling system too. Once you get an overflow setup and have added coolant, bleed the system. Doubt you have air in the system, but it doesn't hurt to do so.

 

With the car off and cool, open the radiator cap. Turn the heater up to the hottest temperature setting, but leave the fan turned off. Start the car, and rev it at a few thousand RPM, whilst keeping the radiator topped off with coolant. If you have air in the system, you'll see it bubbling. Hold the RPMs there until the cooling fan turns on, put the radiator cap on, and go for a drive.



#7 nobangmycar

nobangmycar

    Advanced Member

  • Members
  • PipPipPip
  • 82 posts
  • Edendale, New Zealand

Posted 28 May 2013 - 03:26 AM

Just bear in mind that your cooling system is not designed to have an overflow bottle.  That is where 'recovery style' radiator caps come in...  So if you have a recovery cap fitted, the seal in the cap not only allows coolant out around the outside when the pressure is too great but also allows coolant to flow back to the raditor when pressure is reduced.  So it will suck and blow as it needs to to keep pressure reasonably constant.  If you do not have a recovery cap fitted the latter will not happen.  So if you put your gatorade overflow bottle on it still won't suck it back.  A lot of older cars (pre 81ish...) are designed not to have a recovery type cooling system.  The system is meant to vent to atmosphere (the ground) and not much else.  My '78 does this, and the only downside to this somewhat archaic system is that you have to keep topping it up.  Fit a new radiator cap (take your old one with you if you are unsure) and just keep an eye on your top ups.  Your car will be just fine, it's meant to do that when it's warm.  If it is doing it constantly under normal operating then it MAY indicate a secondary problem but I highly doubt that in your case.  This is my local supplier over here, and explains how caps work: http://www.tridon.co...322607&P=393034



#8 ShawnW

ShawnW

    Subaru Master Technician

  • Administrator
  • 12,891 posts
  • Denver, Colorado

Posted 28 May 2013 - 11:34 AM

The top of your radiator is essentially the recovery bottle.  There is a tab inside the radiator that serves as the full mark on the radiator.  When the cars were new they had a sticker under the hood to indicate this but most are long gone.  



#9 scoot_loops

scoot_loops

    Member

  • Members
  • PipPip
  • 19 posts
  • seattle, wa

Posted 31 May 2013 - 04:57 PM

Okay so, got a new cap, topped off the radiator. Still overheated, but it only happens when I'm idling, I haven't had a chance to check the fans, which the more I think about it, the more it leads me to believe that's the issue. It seems to drive fun so far unless I'm in traffic, or idle for too long.

#10 scoot_loops

scoot_loops

    Member

  • Members
  • PipPip
  • 19 posts
  • seattle, wa

Posted 31 May 2013 - 06:12 PM

Edit: 99% sure it's the fans. Worked fine until I hit a little stop n go traffic. Question now is, anyone know where I can find the wiring diagram for this particular car? I can trace the cable up until the firewall. Gets lost after there, not sure if it splits from there, or where it is or where it's particular fuse if it has one

Much appreciated fellas. My buddy should be coming out tomorrow to help me figure it out, but any extra info is greatly appreciated

#11 scoot_loops

scoot_loops

    Member

  • Members
  • PipPip
  • 19 posts
  • seattle, wa

Posted 31 May 2013 - 06:12 PM

Extra post to make sure I'm following the topic. Ignore this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users