Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ea82t 1/4 mile et

ea82t et 1/4 mile

  • Please log in to reply
8 replies to this topic

#1 subarurx yo

subarurx yo

    USMB Regular

  • Members
  • 164 posts
  • olympia

Posted 06 June 2013 - 05:12 PM

just for kicks, I thought I would share my et on my 86 rx sedan bone stock launching in low range

 

60ft- 2.08

1/4 mile- 16.4

mph - 77



#2 l75eya

l75eya

    Almost has it all figured out

  • Members
  • 1,734 posts
  • Hoboken, NJ

Posted 06 June 2013 - 05:20 PM

That's not so bad, actually.

Did you hit 77 mph in lo?



#3 Subruise

Subruise

    Official Party Pooper

  • Members
  • 1,502 posts
  • pierce county

Posted 06 June 2013 - 05:44 PM

im thinking 123 in low,then 34 (maybe 5) in high. thats how i 'launch' my ea82

#4 subarurx yo

subarurx yo

    USMB Regular

  • Members
  • 164 posts
  • olympia

Posted 06 June 2013 - 07:25 PM

Launched at 4500 in low and went through 3rd in low, then high and a little of 4th



#5 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,186 posts
  • Anchorage, Alaska

Posted 06 June 2013 - 07:46 PM

thats not a bad time at all.



#6 Subruise

Subruise

    Official Party Pooper

  • Members
  • 1,502 posts
  • pierce county

Posted 06 June 2013 - 09:40 PM

i need somebody who knows ea82ts to come up here to parkland and show me what ive got. i have a ea82t w tmic/boost controller/ 3" blah blah blah.... probably shouldve pmed you but im planning on swapping this motor to a sedan and doing the same thing until i kill it or sell it. you should drive that beast up here and learn me about some dinosaur boost..... 



#7 subarurx yo

subarurx yo

    USMB Regular

  • Members
  • 164 posts
  • olympia

Posted 06 June 2013 - 10:42 PM

Ya I mostly know my way around ea82t's, considering I've had five and done, a bit of work on them lol, I finally went with a ej22 though in my other car.

 

i need somebody who knows ea82ts to come up here to parkland and show me what ive got. i have a ea82t w tmic/boost controller/ 3" blah blah blah.... probably shouldve pmed you but im planning on swapping this motor to a sedan and doing the same thing until i kill it or sell it. you should drive that beast up here and learn me about some dinosaur boost..... 



#8 man on the moon

man on the moon

    Subaru Fanatic!

  • Members
  • 609 posts
  • Denver

Posted 09 June 2013 - 12:05 AM

Pretty sure my best 1/4 time is about three minutes, give or take... :D

 

Kidding.

 

The first time I timed 0-60 it literally took me two minutes. Turns out I didn't account for the big hill I was climbing (still no excuse, it wasn't THAT steep, just long!). The other day, though, I hit 55mph in third gear while still on the acceleration ramp, THAT was an awesome feeling. Not sure what the RPMs were since my tach is way off (it idles around the Zero mark).



#9 l75eya

l75eya

    Almost has it all figured out

  • Members
  • 1,734 posts
  • Hoboken, NJ

Posted 09 June 2013 - 11:20 PM

My 1 and only 0-60 run in my gl was 22 seconds. That was power-shifting through the gears too; gas pedal firmly held to the floor while clutching to the next gear.

22 seconds. :mellow: lol

gf/s SPFI 3 speed auto loyale did it in 16 seconds. Consistantly. I've checked it a few times.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users