Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Brake Job Mystery 2009 Forester


  • Please log in to reply
5 replies to this topic

#1 rocki033

rocki033

    Newbie

  • Members
  • Pip
  • 2 posts
  • Austin

Posted 29 June 2013 - 07:12 PM

So I have two left over small rubber tubes after doing the front brakes. They are about 1 inch long and 1/8 inch hole.  Its not the caliper pin sleeves, but I am thinking it might be part of the lower pin. That pin has an indention and thought maybe it fell off when taking them in out. 

 

 Any ideas? I just found it laying on the floor after I finished, never saw it come off.

 

Thanks!

 

 



#2 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,711 posts
  • Texas

Posted 29 June 2013 - 09:39 PM

bleeder covers?



#3 ronemus

ronemus

    USMB Regular

  • Members
  • PipPipPip
  • 33 posts
  • Oregon, WI

Posted 29 June 2013 - 10:35 PM

The lower slide pin has a captive rubber sleeve, but it's only ~1/4" long.



#4 rverdoold

rverdoold

    Subaru Nut

  • Members
  • 649 posts
  • Netherlands

Posted 30 June 2013 - 06:21 AM

Could be indeed the lower slide-pin sleeve. Here there is an exploded view:

http://opposedforces...em/front_brake/

 

I assume it is part a4 (under label 12) 

I have removed these on both sides because it caused my slide pin to be jammed and took me 2 hours with a hammer to carefully get it out.



#5 rocki033

rocki033

    Newbie

  • Members
  • Pip
  • 2 posts
  • Austin

Posted 30 June 2013 - 01:27 PM

rverdoold, that is it. Thanks. That is what I was assuming it to be, but when I put it on it didn't freely push back in. 

 

So you havent been using it without issue?

 

Thanks,



#6 rverdoold

rverdoold

    Subaru Nut

  • Members
  • 649 posts
  • Netherlands

Posted 30 June 2013 - 01:52 PM

Yes until now (40 k miles) It did not gave any problems. Probably when I will replace my brake pads and discs next time I will order a refurbish kit and try them again but that will be at least an other 60k away. Until then I drive it like it is now.

 

What I do at every interval (7.5k) is taking the brake pads off the car, and check if they can move freely, additionally I clean and regrease the slide pins too (slidepin grease from european brake vendor) and apply copper paste on the brake pads and guide plates.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users