Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

EJ22T after swap problems. Fuel cut at 3 to 5 lbs of boost.


  • Please log in to reply
103 replies to this topic

#101 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,947 posts
  • lumby bc canada

Posted 19 November 2013 - 10:59 AM

Havent gone looking for NA harness yet you will get there or loose all your hair lol



#102 Steve W.

Steve W.

    USMB Regular

  • Members
  • 201 posts
  • Santa Fe

Posted 19 November 2013 - 12:29 PM

You may be rite Ivan, but not there yet.

#103 Steve W.

Steve W.

    USMB Regular

  • Members
  • 201 posts
  • Santa Fe

Posted 21 November 2013 - 05:08 PM

Has anyone ever noticed that the TPS wiring reverses color at the Engine loom connector? On mine anyway, Blk. and Wht. switch locations at that plug, Red stays in the middle. Other than shortening the loom I didn't change anything from when I pulled it out of the car. Just sayin' S.

#104 Steve W.

Steve W.

    USMB Regular

  • Members
  • 201 posts
  • Santa Fe

Posted 23 November 2013 - 02:28 PM

Say Ivan. If I was to switch over to an N.A. harness, I should be able to change it out from the engine harness connecters, (on the body side) and not have to mess with the eng. harness at all, no? The eng. side sensors should be the same N.A. or Turbo rite? What do you think Josh? I've got to do something, got a couple of bathroom remodels to do in Santa Fe soon, and don't want to drive that thirsty rump roast truck. Thanks, S.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users