Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2004 Outback 3.0 H6 refusing to start


  • Please log in to reply
29 replies to this topic

#26 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,950 posts
  • lumby bc canada

Posted 19 August 2013 - 11:29 AM

Has somone put a noid light on it and check for injector pulse ? will look at my wire harness



#27 Jenstheman

Jenstheman

    Member

  • Members
  • PipPip
  • 11 posts
  • Lulea Sweden

Posted 22 August 2013 - 04:56 AM

ECU replaced, car starting and running fine! The first Subaru ecu ever replaced by the dealer! Sometimes has to be the first!! Thank you all

#28 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,792 posts
  • Texas

Posted 22 August 2013 - 07:32 AM

cool! thanx for getting back to us with the solution.

#29 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,950 posts
  • lumby bc canada

Posted 22 August 2013 - 09:05 AM

I riuned a h6 ecu on buggy but i had melted the wires in back of gauge cluster glad you found it that was next thought for me change ecu



#30 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 22 August 2013 - 11:52 AM

Glad to hear you are back on the road. Thanks for the update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users