Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
* - - - - 1 votes

New addition with some issues


  • Please log in to reply
71 replies to this topic

#1 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 13 August 2013 - 09:41 PM

well, I guess i need to quit running around with a trailer attached to the pickup...another Subaru has followed me home...

 

1148787_10200522697739118_796806760_n.jp

 

This one is a 95 Legacy L, 2.2 with 205K, 4EAT with no reverse...

 

Starts fine, has a bit of a tick after starting - sounds kind of like lifter tick, but not sure - does this year still have the hydraulic lifters? or do they need to be adjusted? Oil level is good, altho pretty obviously overdue for a change - but the dipstick is heavily varnished making me think there has been a little abuse over the years. (my 90 has over 234K and the dipstick is nice & clean)

 

Moves forward fine, drove it up onto the trailer with no problem. But there is definitely no reverse - no amount of fiddling with the shifter will get it to go - back up lights come on when they should, but no movement. It did kind of try to move once, but that was it. Had to pull it off the trailer.

So it looks like it is going to need a tranny transplant.

 

Otherwise, the car seems to be in decent shape for its age/mileage - has the typical rear wheel well rust holes, and some rust on the roof where the front of the roof rack sits - gonna need to pull that off and fix that for sure. Drivers seat is pretty worn - outer bolster is completely broken down, but that is minor stuff. Got to get her moving in both directions under her own power first - lol


Edited by heartless, 29 August 2013 - 08:50 AM.


#2 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,930 posts
  • Charlottesburg, VA

Posted 13 August 2013 - 10:06 PM

It's the wagon version of my 95 sedan! Except its an automagic, and probably AWD. But it's red!

Ticking after starting could be lifters, they are hydraulic in that engine and can not be adjusted. Pull the oil pump and check the screws on the backing plate. Had three screws that were about 3-4 turns loose on mine.
Also pull the valve covers and check the bolts that hold the rocker assemblies on the heads.

After that, some fresh oil and filter and a half quart of MMO should fix the tickin right up.

#3 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 13 August 2013 - 10:35 PM

thanks for the info fairtax - wasnt sure if they were still the hydraulic lifters or not in this one - good to know they are. it does have the typical cam cover seepage from old dried out seals, so no doubt there are other things needing resealed as well.



#4 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 29 August 2013 - 08:49 AM

so, after hitting a tough spot on getting the Foz going, I have been thinking very seriously about doing the tranny swap on this one sooner rather than later...was kind of hoping to have the Foz up and running first for a backup vehicle, but it seems to want to be a pain in the backside, soooo....

 

The idea is to pull the trans out of my 1990 Legacy DD and swap it into this car - 1995 Legacy and make it my DD.

 

Both cars are AWD autos, and both have the 4.111 rear diff, so it shouldnt be a problem, right? Gear ratios match, good to go?

 

also, which way is going to be easiest - pull both motor & tranny together, then seperate? or seperate, and drop tranny? Dont have a lift, but we do have a cherry-picker.

I was thinking it would be easier to pull both motor and tranny at once, then seperate, swap, & re-install as one unit...

 

Anything special I should be aware of, or need to pay attention to, for this project? Any recommended service items that should be done while the tranny is out? (aside from fluid change)

 

This should be an easy enough project to accomplish over a 4 day weekend - even for a couple of amateurs, right? LOL

I kind of hate to take down my fully functioning, but very rusty, current daily driver with no backup vehicle, aside from the gas-hog pickup truck, but my original plan isnt working out very well...



#5 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,950 posts
  • lumby bc canada

Posted 29 August 2013 - 10:38 AM

The reverse clutch pack is the very last thing in trans at the very bottom takes me two hours to teardown and replace it but chage reverse clutch pack and good to go



#6 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 29 August 2013 - 08:20 PM

Sorry Ivan, I dont really have the guts to tear into the internals of an automatic tranny. LOL

 

I have a good one available, so it is going to get swapped out.

 

Maybe at a later date, and with some detailed instructions, I might, maybe, be persuaded to get into the bad one.



#7 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,382 posts
  • Virginia

Posted 29 August 2013 - 10:39 PM

1/ do a search for ''torqueconverter'' and read the oldest first, posted by me.

you need to make sure the TC is fully seated before you in stall the new trans.

failure to do that will kill the trans oil pump, $$$.

it is not hard to do , you just need to know it is needed.

 

2/ if the oil separator plate on the rear of the engine behind the flex plate has not been replaced, do it when the engine is out.

it is the only seal you cannot do with the engine in the car. (oil pan would be another but they do not usually leak. rear main usually doesn't either.)

 

i have never pulled both together, but i here it can be done if you can lift it high enough.

so i would probably do them one at a time, but others will know better.

 

good luck.



#8 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,382 posts
  • Virginia

Posted 29 August 2013 - 11:24 PM

PS:

 

if you keep the TC in tight to the trans during removal you may not have to reseat it.

but better safe than sorry.



#9 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 30 August 2013 - 07:22 AM

I am aware of the torque converter seating issue, and the rear separator plate, but reminders never hurt! :) Thanks.

 

Planned on doing a full timing service on the 95's engine as well, since the po doesnt recall when it was done last and at 205K it is probably overdue, and if it is gonna be out for the tranny swap, that rear plate is definitely on the agenda.

 

Is 95 one of those with the plastic plates? if so, I will probably need to order up a metal one, with screws...



#10 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,710 posts
  • Indianapolis

Posted 30 August 2013 - 10:14 AM

Regarding the engine ticking sound...........would recommend adding a can of Marvel Mystery Oil, when changing the oil. It has done a great job of curing ticking problems in cars that I have worked on.

 

Regarding the bad bolster on the driver's seat.............If the seat fabric is still good, then suggest buying the passenger seat out of a Subie from a wrecking yard. Passenger seats are always in better shape then a driver's seat. Swap the foam padding from seat to your driver's seat. Secure seat covering with cable ties upon reassembly, instead of the hog rings as used by the factory. Diver's seat needs to be removed to do this, however, it is only removal of 5 bolts, then fold the seat back over, and pull seat out of the door opening. It is much better driving a Subie with a good seat under your butt.



#11 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,382 posts
  • Virginia

Posted 30 August 2013 - 01:42 PM

yes, 95 has the plastic plate, unless it has been replaced already.

 

the tick could just be because it has not been driven lately. (no reverse)

they do that.

and usually running it will clear it up.

but MMO can help clear it and other grime.

but i would not leave it in for 3k miles,maybe only 1k.

 

i have heard the best way to ''clean'' an old engine is to change the oil often, 1k - 1.5k miles.

if you add MMO you will put more dirt?, grime, in the oil.

more frequent oil changes would be good.


Edited by johnceggleston, 30 August 2013 - 01:42 PM.


#12 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 30 August 2013 - 07:27 PM

I think for the seats, I am going to try swapping in the seats from my 90 LS - they are still in good shape and I am used to them. the color should even work ok. hehe. and I do like the height adjustment on the drivers seat.

 

I have read somewhere that adding a small amount of ATF to the oil (1/2 quart or so) and running that for a breif time (couple hundred miles) would clean out a lot of gunk - anyone have any thoughts on that?



#13 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,930 posts
  • Charlottesburg, VA

Posted 31 August 2013 - 01:44 AM

ATF works well as an engine cleaner because it has all kinds of detergents in it.
Much better than using diesel or kerosene. :D

#14 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 31 August 2013 - 06:58 AM

johnc - thanks for the info on the separator plate - will see about getting a metal one, with new screws, ordered up as I doubt that it has been replaced.

 

BTW - where exactly does the "special" screw get placed? I have read a lot of threads with people talking about it, but no one ever seems to mention where, specifically, it goes...

 

Fairtax - so running a half a quart of ATF for a 100-200 miles, then doing a fresh oil change should help clean the varnish out? Cool! I happen to have plenty of ATF on hand, but no MMO...



#15 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,710 posts
  • Indianapolis

Posted 31 August 2013 - 09:19 AM

johnc - thanks for the info on the separator plate - will see about getting a metal one, with new screws, ordered up as I doubt that it has been replaced.

 

BTW - where exactly does the "special" screw get placed? I have read a lot of threads with people talking about it, but no one ever seems to mention where, specifically, it goes...

 

Fairtax - so running a half a quart of ATF for a 100-200 miles, then doing a fresh oil change should help clean the varnish out? Cool! I happen to have plenty of ATF on hand, but no MMO...

Yes, a pint of ATF should work as a cleaner for the engine, and perhaps eliminate the tick sound. As Fairtax stated, I wouldn't drive more then 100-200 miles with the ATF mixed into the oil. Suggest you check your oil dip stick often, as the ATF will thin out the oil resulting in some burn off loss. Also, the cleaning effect will dislodge gunk from your motor. If the oil starts looking really black from engine dirt/gunk, I would change again even if earlier then the 100-200 mile range.



#16 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,382 posts
  • Virginia

Posted 31 August 2013 - 02:27 PM

the last plate i bought had a ARROW embossed on it pointing to the bolt hole that required the special bolt.
actually it is the same bolt with some kind of sealant or loc-tite on it.

top left bolt hole.

http://www.ultimates...210#entry664833


Hi.
My guess is at least the 2.2 has it as well, since the same part #
11831AA210 is listed for Legacy 1990-2007, Impreza 1993-2005, Outback
1995-2007, and Forester 1998-2007.


Edited by johnceggleston, 31 August 2013 - 02:28 PM.


#17 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,930 posts
  • Charlottesburg, VA

Posted 31 August 2013 - 05:57 PM

You can run ATF in the oil for as long as you like. I has enough anti-wear additives that it doesn't harm anything. I wouldn't try to run it straight, but 1/4-1/2 quart mixed in with 4+ quarts of oil isn't going to hurt anything.

Generally when I've used ATF in the oil it's been because an engine was heavily sludged and I change the oil after idling in the driveway for an hour and a quick trip around the block and it comes out black as tar. Change again after 50-100 miles and get the same thing.

#18 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,382 posts
  • Virginia

Posted 31 August 2013 - 07:23 PM

regardless of what you use to ''clean'' the engine,

i would not leave it in long term.

 

put it in,

drive it,

change it.



#19 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 02 September 2013 - 08:51 AM

the last plate i bought had a ARROW embossed on it pointing to the bolt hole that required the special bolt.
actually it is the same bolt with some kind of sealant or loc-tite on it.

top left bolt hole.

http://www.ultimates...210#entry664833

 

 

Thank you! not sure how I missed that one, but I did.

 

You can run ATF in the oil for as long as you like. I has enough anti-wear additives that it doesn't harm anything. I wouldn't try to run it straight, but 1/4-1/2 quart mixed in with 4+ quarts of oil isn't going to hurt anything.

Generally when I've used ATF in the oil it's been because an engine was heavily sludged and I change the oil after idling in the driveway for an hour and a quick trip around the block and it comes out black as tar. Change again after 50-100 miles and get the same thing.

 

As heavily varnished as the dipstick is on this car, I think it could use a good cleaning out. I would never try using any more than 1/2 quart of ATF - I might be crazy, but.... ;)

 

so - 1/2 qt of ATF, run/drive for 50-100 miles - oil/filter change - straight oil - run drive for another 1-200 miles, oil/filter change again - should be much cleaner internally. Sound about right?

 

Not gonna do the tranny swap until I have the new separator plate on hand - dont want to have to pull the motor twice if I dont have to - do it all at once and be done. :D

 

for the plate and screws - anyone have a "favorite" supplier they would care to recommend? And about how much should I expect to pay?

 

Looked on fleabay - price is all over the place (even found one person trying to sell one of the plastic ones! LOL) :rolleyes:

 

Rockauto has a Dorman plate (quality?) for $15, but no hardware...

 

Would really like to order plate and hardware from one place


Edited by heartless, 02 September 2013 - 09:00 AM.


#20 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,930 posts
  • Charlottesburg, VA

Posted 02 September 2013 - 09:22 AM

I've always just gone to the dealer. The kits are always in stock. Usually runs about $35 for the plate and screws. I always end up getting a few other odds and ends while I'm there too.

#21 86BRATMAN

86BRATMAN

    Subaru Master

  • Members
  • 3,363 posts
  • Tazewell Virginia

Posted 02 September 2013 - 11:41 AM

Fwiw the last time I attempted to pull an engine and transmission together out of a subaru it was a complete pain, I do not wish to do it again.

#22 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 02 September 2013 - 05:09 PM

I've always just gone to the dealer. The kits are always in stock. Usually runs about $35 for the plate and screws. I always end up getting a few other odds and ends while I'm there too.

 

That would be great if I had a dealer nearby...unfortunately, not so.

 

Fwiw the last time I attempted to pull an engine and transmission together out of a subaru it was a complete pain, I do not wish to do it again.

 

Appreciate the info - so it would be better to separate in car, pull motor, then tranny - reinstall in reverse order.



#23 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,382 posts
  • Virginia

Posted 02 September 2013 - 07:49 PM

ok, no local dealer.

 

try one of these:

 

SubaruOnlineParts.com :: Original parts for your Subaru

 

SubaruGenuineParts.com :: Original parts for your Subaru

 

original suabru parts at wholesale prices.

 

these are only two, there are others.

 

just allow enough time for delivery.


Edited by johnceggleston, 02 September 2013 - 07:50 PM.


#24 Olnick

Olnick

    Ol' Subaru Guy

  • Members
  • 2,630 posts
  • Honolulu HI

Posted 02 September 2013 - 11:47 PM

Check the online prices heartless, then call Jason, Parts Manager at Mike Scarff Subaru in Auburn, WA.  866-528-5282.  Good guy and has always given us excellent prices.



#25 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,822 posts
  • North Central Wisconsin

Posted 03 September 2013 - 07:33 AM

johnc & Olnick - thank you both for the info! It is much appreciated.

 

Most of the time I like living where I do, but there are times when it kind of sucks...this kind of situation is one of those times. There is a really small dealer about an hour away, but everytime I have contacted them for parts (of any kind), they never have anything in stock - they would have to order, and then want to charge ridiculous prices for doing so - so I have given up on them. There nearest dealer of any size is a good 3-3.5 hours away...not exactly local.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users