Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo

Hi from New Zealand


  • Please log in to reply
3 replies to this topic

#1 subnz

subnz

    Advanced Member

  • Members
  • PipPipPip
  • 66 posts
  • Glenorchy New Zealand

Posted 13 September 2013 - 03:17 AM

Hi from the south of New Zealand   have had 5 Subarus over last 21 years,

presently  have:

1987  Brumby  (Brat) ea81 in good condition 130K miles but motor tired, runs ok, burns a quart of

oil every  600 miles,   a project in waiting.

2001 Outback ej251 hi/lo manual with 140K miles good condition ,motor good uses quart oil every 2000 miles.  just done its 2nd cambelt, idlers, tensioner, water pump, seals. flushed cooling system.

Down under here its recommended that cambelts etc changed every 100K km (62K miles)

 

the previous 3 cars were:  1st   83 Leone GL wagon ea81  hi/lo man.

                                           2nd 86 Leone GF wagon ea82  hi/lo man.

                                           3rd  88 Leone GL wagon ea82  hi/lo man.

           

 

 

 

 


Edited by subnz, 15 September 2013 - 05:09 AM.


#2 nobangmycar

nobangmycar

    Advanced Member

  • Members
  • PipPipPip
  • 82 posts
  • Edendale, New Zealand

Posted 13 September 2013 - 04:08 AM

Hey Fella,

 

Good to see more Kiwi's here.  I'm in Edendale, Southland.  Although currently if I took a photo it would be hailing sideways, good thing the Subaru is tucked up in the shed!



#3 subnz

subnz

    Advanced Member

  • Members
  • PipPipPip
  • 66 posts
  • Glenorchy New Zealand

Posted 13 September 2013 - 04:20 AM

Hey cheers  used to come from down there (Happy Valley Tuatapere)  but escaped from the cold 30 years ago,   goodness me do you have / is that a 1st gen. Leone (as in pic) ?  was impressed with my sisters 74 DL 1400 Leone and my bosses 81  1st gen. 1800 Brumby(Brat) both 30 years ago so thats what got me started


Edited by subnz, 20 September 2013 - 10:41 PM.


#4 KiwiGL

KiwiGL

    Advanced Member

  • Members
  • PipPipPip
  • 89 posts
  • Dunedin, NZ

Posted 13 September 2013 - 05:49 AM

Yeah, nobang has a 1st gen sedan. Currently Subaruless myself, due to a lack of funds as a student, but I'll get there. Welcome to the board.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users