Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

SPFI conversion engine harness


  • Please log in to reply
1 reply to this topic

#1 tweety

tweety

    USMB Regular

  • Members
  • 216 posts
  • Euroa Victoria Australia

Posted 28 September 2013 - 07:12 AM

Making progress with some issues with my conversion SPFI to ea81.

 

I have a code 35.  Purge control solonoid.

 

The SPFI kit had two resisters.  One resister was connected to the EGR solonoid Valve connector- two wires- blue/red stripe and Black with white stripe.  The second resister 67 ohms, wasnt connected.  There is a connector on the harness with two wires- green/blue stripe and black/white stripe.  The green/blue stripe wire corresponds to number 5 on the middle sized ECU connector so it confirms its the Purge solonoid valve connector.

 

The spare resister connector doesnt fit the purge connector.  I assume I can cut off the resister connecotr and fit two spade terminals to fit into the purge connector? Then that I also assume will fix the eCU code and fix the issue. 

 

Can anyone confirm this?



#2 tweety

tweety

    USMB Regular

  • Members
  • 216 posts
  • Euroa Victoria Australia

Posted 28 September 2013 - 11:18 PM

A few days off and I'm feeling like doing a bit on the trike.

Made up this board.  Fitted female connectors to the injector, MAF and Throttle sensor.  Then 5 feet of wiring to this board.

So trike sensors can be monitored as we ride it.




Note female connectors.

This resister was in place on the kit as part of the TB harness.  


This plug was vacant and is the purge solonoid connector. so a resister has now been installed on that.



Code 35 now gone (purge).  Code 31 (throttle sensor) still going but havent tried to cancel code yet.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users