Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

idle issues


  • Please log in to reply
7 replies to this topic

#1 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 03 October 2013 - 10:13 PM

Have swapped to new carb and my brat still shuts off st like 1200 its like u turn the switch off? Whats causing this

#2 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 03 October 2013 - 10:37 PM

Is this a coil issue, pickup, or what

#3 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 05 October 2013 - 07:52 AM

Anybody have any ideal???

#4 86 Wonder Wedge

86 Wonder Wedge

    USMB Regular

  • Members
  • 347 posts
  • Akron, OH

Posted 05 October 2013 - 08:17 AM

Does it do this hot/cold, under acceleration/stopping, turning left/right.. We need more info.

 

But off the bat, could be the pickup in the distro. Hook a timing light to the coil wire into the distro cap from the coil. Raise the RPM until it starts to give you trouble. Watch the flashing timing light to see if it cuts out, skips, ect.



#5 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 05 October 2013 - 11:22 AM

Timing light shuts off with the motor at or around 1200 rpm and above that it runs like a charm

#6 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 05 October 2013 - 09:02 PM

Does that sound like the pickup in distributor? Need any help can get to get it going

#7 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 06 October 2013 - 08:06 AM

No one have any help?

#8 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 06 October 2013 - 10:34 PM

The new pickup in dist was bad put old one in and shes doing good again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users