Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Heater blower circuit - 92 Legacy


  • Please log in to reply
8 replies to this topic

#1 Mikevan10

Mikevan10

    Eat, Live, Breath Subaru

  • Members
  • 311 posts
  • Lehigh Valley

Posted 10 October 2013 - 10:15 AM

I am troubleshooting subject circuit, and actually the problem also effects the brake lights and the horn. Anyway, I have an electronic copy of the factory service manual but it seems to be missing the pages that include the portion of the wiring diagram that covers these items. So.......my questions are:

 

Is a complete FSM freely available?

 

If not, can anyone help me come up with the pages/diagrams that I need?

 

General question/comment:  I have not been active on this sight for about a year and it has changed.  Seems it is harder to search for stuff, etc.  It could very well be just my unfamiliarity with the new format, or maybe a reflection on my general ineptitude in things digital.  Have older posts been delected?



#2 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,853 posts
  • North Central Wisconsin

Posted 10 October 2013 - 08:37 PM

try here for wiring diagrams: http://jdmfsm.info/Auto/Japan/Subaru/

 

i think there was a lot of the older stuff that was "lost" in the change over - it happens.



#3 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,611 posts
  • Madison/Milwaukee, WI

Posted 10 October 2013 - 08:44 PM

It is suggested that google searching will pull results form the USMB easier than the forums search functions.



#4 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 9,038 posts
  • Charlottesburg, VA

Posted 11 October 2013 - 12:20 PM

Indulge us, what is the problem you're troubleshooting?

#5 Mikevan10

Mikevan10

    Eat, Live, Breath Subaru

  • Members
  • 311 posts
  • Lehigh Valley

Posted 11 October 2013 - 12:26 PM

Ha!  No problem, Tax.

 

Actually what I'm doing is finally getting around to properly fixing a problem that came up back in Winter 2012.  There was a detailed thread  on it. Is there a way for me to attach a link here to that thread so that anyopne interested does not have to search for it?



#6 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 9,038 posts
  • Charlottesburg, VA

Posted 11 October 2013 - 12:35 PM

Open the thread in your browser. Copy the URL out of the address bar and paste it here. The forum software will automatically make it a link.

#7 Mikevan10

Mikevan10

    Eat, Live, Breath Subaru

  • Members
  • 311 posts
  • Lehigh Valley

Posted 11 October 2013 - 12:58 PM

OK, thanks.  Link is attached below.

 

What has happened in the mean time is that although I thought I had "fixed" the problem by cleaning the connector pins in plug F41, the connection of the BR power feed wire to the fuse box (F/B) must have remained dodgey.  This car has only seen intermittant use since then and most of it was by my sons (!), but apparently not only the heater blower, but also the brake lights and the horn have been intermittantly failing to operate.  I started driving the car again recently and noticed this and when I looked at the connector I was horrified (well, maybe that's too dramatic) to see that the BR wire, where it enters the connector plug, had its insulation melted and there were brown burn marks on the plastic plug itself in the area of the related pin.

 

So I was just looking for a complete wiring dagram so I can reacquaint myself with the circuit.  I think I have it all sussed out at this point though.


Thanks!

 

Mike V.

http://www.ultimates...+heater +blower


Edited by Mikevan10, 11 October 2013 - 03:39 PM.


#8 Mikevan10

Mikevan10

    Eat, Live, Breath Subaru

  • Members
  • 311 posts
  • Lehigh Valley

Posted 11 October 2013 - 01:30 PM

Thanks for the links, Heartless.  Unfortuneately, that gets me to the same .pdf version of the '92 manual I already have which is incomplete (at east in the electrical section).

 

Thanks anyway!



#9 heartless

heartless

    Do YOU Subaru?

  • Members
  • 2,853 posts
  • North Central Wisconsin

Posted 12 October 2013 - 08:59 PM

90-94 are all pretty much the same circuit wise. there "might" be slight differences in wire colors, however,






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users