Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

trans leaking HELP!


  • Please log in to reply
5 replies to this topic

#1 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 11 October 2013 - 04:03 PM

My single range 4speed started leaking where the linkage goes into the trans? How do i fix this or what do i need

#2 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 11 October 2013 - 06:51 PM

Can someone help me

#3 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 12 October 2013 - 02:09 PM

Bump

#4 ferox

ferox

    King of the Echo People

  • Members
  • 852 posts
  • Portland, Oregon

Posted 12 October 2013 - 06:09 PM

Are you talking about the shift linkage?  If your transmission fluid level is correct, then there must be a wiper seal in there that has degraded.  I can't find my FSM at the moment, but this is not a commonly reported malady.  Pictures would help a lot.  I am guessing this happens after it's been driven.  

 

A single range 4 speed is hardly worth opening and fixing unless you are doing a stock resto.  Can't remember which bellhousing you have.  Not sure if you can get to it without cracking the case.  

 

You will probably get more responses if you provide more details.



#5 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 12 October 2013 - 10:09 PM

Its a 1980 brat top mount starter. Its leaking where the shifter linkage goes into the trans its dtipping down onto the exhaust behind the cat

#6 disom93

disom93

    USMB is life!

  • Members
  • 195 posts
  • Galax VA

Posted 14 October 2013 - 07:02 AM

Anyone have any help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users