Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Western Canadian subie owners


  • Please log in to reply
3 replies to this topic

#1 Subarocket

Subarocket

    New User

  • Members
  • PipPip
  • 27 posts
  • Golden, BC, Canada

Posted 29 October 2013 - 02:13 AM

Is there a sub forum or site for Canadian ea82 fans? Something for parting out cars, junk yard finds, etc?

#2 Beatnic

Beatnic

    New User

  • Members
  • PipPip
  • 17 posts
  • Nelson BC Canada

Posted 05 November 2013 - 01:33 PM

Hi!

   not sure what an ea 82 is but I have a dead 94 Loyale I am trying to resurrect wont start no spark  computer doesnt flash codes- how to make it do so I wonder [ need rad also]

?

I am in Nelson area

cheers



#3 Beatnic

Beatnic

    New User

  • Members
  • PipPip
  • 17 posts
  • Nelson BC Canada

Posted 06 November 2013 - 11:09 PM

UPDATE

patched the crashed rad with jb weld , tested it ith air and put it in todayfor when it is running

      then tried a dist test with light from neg on dist [ blue yel wire] to ground suggested by Cougar:

#6 [Loyale - No Spark: post #6] Cougar
 
   Posted 01 May 2013 - 07:33 PM
JIM                                        do this test::   JIM
Those wire colors are correct I think. Using a test light probe check to see if you have light pulses on the minus side of the coil while you crank the engine. If the light is steady ON then there is a possible problem with crank sensor. If there is no light then the coil has an open wire
Nov 7 tested it- no light or pulse   - change coil
Tried it- no light or pulse so if no snow tomorrow will change the dist and try again


#4 madmanmike

madmanmike

    Newbie

  • Members
  • Pip
  • 5 posts
  • vancouver island

Posted 07 November 2013 - 12:45 AM

hey Im a soob lover in western canada! sign me up!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users