Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Phantom PCV valve...


  • Please log in to reply
4 replies to this topic

#1 Ogrekhan

Ogrekhan

    USMB Regular

  • Members
  • PipPipPip
  • 34 posts
  • Sioux City

Posted 10 November 2013 - 03:13 PM

Hey all,

 

First off my subie is an 83 4wd wagon with california emissions 2 barrel hitachi car. My air filter was getting fouled with oil so I decided to order a new PCV valve in order to fix the problem. I went out to replace said valve today only to find it doesn't exist as far as I can tell on my car.  The hoses from the valve covers to the air breather are both straight lines with no T's and from the many pic's and descriptions I've found in my searching the pcv is not in it's proper location nor is there any plugged opening where it might have been removed/deleted. The previous owner left me with a nightmare of vacuum leaks and taped wires that I have sorted out over time , but I can't even see where he could have modded or removed it. Anyone have any ideas/pics/help/new swear words I could use ?

 

Thanks Jeremy.S



#2 81EA81

81EA81

    Eat, Live, Breath Subaru

  • Members
  • 382 posts
  • Spokane,WA

Posted 10 November 2013 - 04:06 PM

Sounds like you have found a fun car to work on. Your engine should be an EA81, which would be original to your 83 wagon.

I would say the easiest way to give you a general direction with no pics would be to find your oil cap.

First remove the spare tire if it is present.Follow the oil filler neck down to where it bolts to the engine block. In that general area there should be an EGR valve to your left(looking down at the engine from front). and the PCV valve to your right.

it will thread into the backside of the intake manifold. there should be a hose that leads upward to a tee, this should connect your drivers side valve cover and pcv to the air cleaner. there is also a little filter inside the air cleaner housing too.

 

I hope that gives you a basic idea. I will do my best to find a pic.



#3 Ogrekhan

Ogrekhan

    USMB Regular

  • Members
  • PipPipPip
  • 34 posts
  • Sioux City

Posted 10 November 2013 - 05:45 PM

Hey,

 

Thank you very much for the response.  I followed your directions and the EGR is there but in the place where you indicated the PCV should be there is a threaded plug in the manifold. No T off the line on the drivers side from valve cover to the air breather either its just a straight line from cover to cleaner just like the passenger side. My brother is trying to get a few pics for me before it gets dark , and I'll see about getting them posted here so you can see what I mean. The previous owner seems to have disabled the EGR and I'm starting to suspect he removed the PCV and replaced it with that plug :angry:

 

Jeremy.S



#4 Ogrekhan

Ogrekhan

    USMB Regular

  • Members
  • PipPipPip
  • 34 posts
  • Sioux City

Posted 10 November 2013 - 06:21 PM

Can't seem to post the photos up here from photobucket http://i641.photobuc...2c42293cef7.jpg  http://i641.photobuc...4f7fadc5854.jpg  Hope these links work. There is an arrow to the plug in question where I think the PCV may have been removed.

 

Jeremy.S



#5 BratRod

BratRod

    USMB is life!

  • Members
  • 491 posts
  • Dallas, Texas

Posted 10 November 2013 - 09:22 PM

Yep that's it. I cant find the photo I had uploaded, but here is one.

 

http://www.ultimates...5399-pcv-valve/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users