Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

"Gina the purple wagon"


  • Please log in to reply
9 replies to this topic

#1 ycagelurabus

ycagelurabus

    New User

  • Members
  • Pip
  • 7 posts
  • Yakima Wa

Posted 16 November 2013 - 03:45 PM

Attached File  DSCN0572.JPG   188.31K   35 downloadsSo I've had this obsession with Subaru every since i got my hands on a little xt gl when i got my license.

It was really a piece. The hand cranks for the windows were cut off, and it only lasted me one summer in Yakima county wa very hot summer. The dash wash all broken the side pods were all messed but somehow i wired up a stereo and the windsheild wiper. Jumped her down a hill, kinda sent the radiator/fan into the timing belt. Junked it and a ol tempo, to buy my buddys 91 legacy. 

 

 

It was ALSO a piece, fat holes cut in the muffler, terrible two tone, wobbly axle?, and 343K miles. The engine though, he said it had a little over 80k miles. I drove the piss out of that car but didn't like driving it to far, decided i need a wagon!

 

Decided to buy one when i went to visit my dads on the west side of washington. Found one i really liked, 1992 233k miles, huge HID spotlights on the bumper, LED lights in the car, Ipike studded tires, studded tires, roofrack, ran well.

 

Got cheated, drove her back to yakima, started showing my friends the new ride, took a drive.

She over heated, started cooling back down again, so of course i knew it was an air pocket.

Burped it drove it for the rest of the night just fine, until i'm on my way home, and the alternator goes.

This all on new years 2 years back.

 

So in the morning i grabbed my alternator out of the 91 and put it in the wagon, she over heated getting it home, couldn't figure out why this time, so i rage quit on that engine and put my lower mileage engine in the wagon.

 

 

Thats pretty much were i am right now, she was dubbed Gina the purple wagon on a camping trip, i wasn't very happy about it, but it really stuck.

 

Enough of my Ru story, i've been reading up alot  on here and all of you guys have helped alot!

 

 

 

I haven't done much else to it yet, other then rear-end someone and crunch the HIDs.

But today I'll be replacing my brake pads/rotors with the powerstop ones i bought from rock auto, and my timing belt/pullys/tensioner with a gates kit. The gates kit says 90-93, but i think the ej in there might be a 94, theres no difference correct?

 

It may take me a few posts to figure out the pictures.

 

 



#2 ycagelurabus

ycagelurabus

    New User

  • Members
  • Pip
  • 7 posts
  • Yakima Wa

Posted 20 November 2013 - 04:38 PM

Got the brake pads and rotors changed out, had to replace a caliper too. Got cut short and have to do the timing this weekend. Buddy of mine totaled his honda and our friend in the passanger seat shattered his femur. So i had to go see them.

 

 

The front drivers side has been making noise off and on though, mostly when i turn right a smidge. Took the pads off to get a second look and couldn't figure it out. Any ideas?

 



#3 92loyale59

92loyale59

    Eat, Live, Breath Subaru

  • Members
  • 256 posts
  • clackamas

Posted 20 November 2013 - 06:45 PM

wheel bearing maybe



#4 ryot1

ryot1

    New User

  • Members
  • 142 posts
  • big bear lake

Posted 20 November 2013 - 09:31 PM

cv joint or wheel bearing



#5 ycagelurabus

ycagelurabus

    New User

  • Members
  • Pip
  • 7 posts
  • Yakima Wa

Posted 21 November 2013 - 02:27 AM

It's more of a metal grind then a whine/click/wobble. There was a little line worn on to the pad and rotor, but couldn't find what it came from.

Could something have gotten stuck in the pad?



#6 ryot1

ryot1

    New User

  • Members
  • 142 posts
  • big bear lake

Posted 21 November 2013 - 08:16 PM

posibly are you sure its not the trans..

because the wheel bearing ...you will know when that gos out no grind just popping and it feels like the wheel is going to pop off ....best way to tell jack up the car and try to shake the wheel if it shakes ..wheel bearing ...if not something else ...also try your rack n pinion they wine when theyre low on fluid or dieing ! 

speacially and if not always during turning



#7 ycagelurabus

ycagelurabus

    New User

  • Members
  • Pip
  • 7 posts
  • Yakima Wa

Posted 22 November 2013 - 03:58 AM

There's no wobble in the wheel bearing, but my rack&pinion does knock when i hit certain bumps.

 

I could've sworn it was the brakes though cause i stuck my head out the window a bit and it sounded like like it was coming from that wheel. 

Thats the only corner i put a new caliper on too.

Can new pads/rotors make noise when they wear in?

Cause it didn't do it at all on my way home from work just now.



#8 ycagelurabus

ycagelurabus

    New User

  • Members
  • Pip
  • 7 posts
  • Yakima Wa

Posted 24 November 2013 - 12:32 AM

Did the cam seals and timing today, I think I might be a tooth off cause I'm down on power, was to tired to try a re-do it tonight.

Is there any tricks or tips you guys have to make sure I do it right tomorrow? I've timed this engine around three times already and never got it wrong.

#9 ryot1

ryot1

    New User

  • Members
  • 142 posts
  • big bear lake

Posted 24 November 2013 - 10:33 PM

could  very well be the brakes ...

i was just throwing out other options ...

as for the timing i cant help you ..i have never had to do mine therefore i wouldent know ...the way i figure things out is forums ...with the majority rules prespective ...i built my hole car that way lol



#10 ycagelurabus

ycagelurabus

    New User

  • Members
  • Pip
  • 7 posts
  • Yakima Wa

Posted 12 February 2014 - 06:23 AM

Hit a few curbs, messed up a few things. Luckily my moms letting me borrow her outback sedan for a week or two.

Popped one of my studded tires, so i gotta deal with that.

Thats the good news. The bad news,

Is that i almost popped another one, but instead it hit straight to rim and deffinetly bent some stuff.

Haven't had to chance to see what all happened cause it's surrounded by almost a foot of snow.

 

So on my grocery list i'm looking at new

-tie rods

-a control arm

-struts(wanted them anyway)

 

 

Really looking towards doing outback struts, but i don't really wanna mess with camber(unless its simple), or strain cvs.

Gimme some input, i probably won't get it into our buddys shop until saturday, so i have some decisions to make.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users