Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Flashing AT Temp waring Light on my 98 Legacy L

AT Temp 1998 Legacy AT Temp warning light Binding in turn

  • Please log in to reply
5 replies to this topic

#1 Davidslegacy

Davidslegacy

    Newbie

  • Members
  • Pip
  • 1 posts
  • Aurora Colorado

Posted 18 November 2013 - 05:56 PM

Hello USMB users,

   I am asking for help diagnosing a flashing AT Temp warning light on my 1998 Legacy L 2.2.  The warning light flashes only when the car is started and the turns off after a few flashes. Also when making a tight turn it seems the wheels in the front are having trouble. They tires squeal even at speeds less than 5 mph and they seem to be "binding" or have trouble rotating when the steering is fully to one side. It seems like one wheel is slipping forward to keep up with the other. Thank you in advance.   

Dave



#2 darsdoug

darsdoug

    USMB Regular

  • Members
  • 246 posts
  • Seattle

Posted 18 November 2013 - 07:19 PM

http://best torque bind explanation There is a thread started by RallyKeith back on August 11, 2005 you should probably try to view. I can't seem to create a working link at this time for you.


Edited by darsdoug, 18 November 2013 - 08:01 PM.


#3 wtdash

wtdash

    Subaru Nut

  • Members
  • 772 posts
  • N. ID

Posted 23 November 2013 - 05:06 PM

Here's the LINK  I'm guessing was 'sposed to be in the above post.

 

 'darsdoug' links back to this thread.



#4 dylanthevillain

dylanthevillain

    Newbie

  • Members
  • Pip
  • 9 posts
  • Machias, ME

Posted 24 November 2013 - 07:06 PM

I wonder, does the AT oil temp light flash 16 times? I too have a 98 Legacy L, and mine has been flashing that light on startup, 16 times every time.... the torque bind link doesn't seem to address this... unless your light only blinks a couple of times, in which case, it probably does.



#5 wtdash

wtdash

    Subaru Nut

  • Members
  • 772 posts
  • N. ID

Posted 24 November 2013 - 09:40 PM

Hi,

Please refer to this POST about diagnosing the flashing light codes. I'm betting that the OP has the 16 flashes not 'just a few' as that would be very unusual. The 16 flashes DOES NOT TELL THE CODE only that they are issues w/the transmission and the diagnostic procedure needs to be followed to pull / get the codes from the TCU.

 

GL,

TD



#6 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,546 posts
  • Long Island NY

Posted 24 November 2013 - 10:56 PM

:popcorn:







Also tagged with one or more of these keywords: AT Temp, 1998 Legacy, AT Temp warning light, Binding in turn

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users