Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Zero-60


  • Please log in to reply
58 replies to this topic

#26 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,637 posts
  • Long Island NY

Posted 22 January 2014 - 09:30 PM

That little 3cyl CVT does sort of scream doesnt it. That was the second run, the first run didnt record well. 

 

Stumbled over this http://www.zeroto60t...-mph-Times.html  and http://www.0-60cartimes.com/subaru/  and http://www.zeroto60.co/subaru-0-60/   pick your poison.



#27 Turboturd

Turboturd

    New User

  • Members
  • PipPip
  • 24 posts
  • Big Bear City, CA

Posted 22 January 2014 - 11:17 PM

My poor little gl-10 is powered by a ej20g, now I'm really interested to see where it stand with the stock motor. I'll try and have a video of the whole ordeal when it happens.

#28 -tombba-

-tombba-

    USMB Regular

  • Members
  • 162 posts
  • Finland

Posted 23 January 2014 - 06:03 AM

Here's one old video. It's Tjani's old leone rx with bad gearbox.

 

 



#29 SnatchedHatch

SnatchedHatch

    USMB is life!

  • Members
  • 227 posts
  • Munster, IN USA

Posted 23 January 2014 - 01:09 PM

You've got me curious.

According to the linked "0-60 acceleration timed", it should do it in about 13-14seconds.

 

Yeahh we'll see about that.


Edited by SnatchedHatch, 24 January 2014 - 08:30 PM.


#30 RustyBrat

RustyBrat

    Subaru Nut

  • Members
  • 699 posts
  • Cascade Idaho

Posted 23 January 2014 - 01:13 PM

Im guessing my brat right at... 40 seconds

#31 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,186 posts
  • Anchorage, Alaska

Posted 23 January 2014 - 05:32 PM

my 87 gl-10 with a lift would do it in around 10s. my 86 gl with a lift and 29" mud terrains.. will do it. though i had to use a sun dial to time it.



#32 stratman977

stratman977

    USMB is life!

  • Members
  • 125 posts
  • Belle Vernon, PA

Posted 23 January 2014 - 08:28 PM

My initial reaction was about 5 minutes. I time it every day getting on the highway to work. My ramp has a stop at the end and if I hit 55 by the time I see the first 55mph sign I'm doing good.

 

23 seconds  1988 4wd Wagon with 3at and 123k on it.



#33 l75eya

l75eya

    Almost has it all figured out

  • Members
  • 1,745 posts
  • Hoboken, NJ

Posted 23 January 2014 - 08:49 PM

My initial reaction was about 5 minutes. I time it every day getting on the highway to work. My ramp has a stop at the end and if I hit 55 by the time I see the first 55mph sign I'm doing good.

23 seconds 1988 4wd Wagon with 3at and 123k on it.


Spfi or carb? That's right at my times. We should drag race. :P

#34 mr sarcastic

mr sarcastic

    New User

  • Members
  • PipPipPip
  • 118 posts
  • 03839

Posted 23 January 2014 - 08:50 PM

I think a big factor might be everyone's tire sizes. I'm running a tire size that's a bit smaller then stock, so I'd need to get it up to 64ish to get a good time. Others with larger tires will be reading 60mph in the speedo, but actually going slower.

#35 l75eya

l75eya

    Almost has it all figured out

  • Members
  • 1,745 posts
  • Hoboken, NJ

Posted 23 January 2014 - 09:01 PM

Are you being sarcastic? Haha jk, that's a damn fine point. I'm on stock 13s. Both cars.

#36 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,637 posts
  • Long Island NY

Posted 23 January 2014 - 10:07 PM

Tire sizes do change the effective rear end ratio, plus the cars are ancient for the most part. Not so much the years but the miles. the Justy is pretty much dead on (to make the CVT go faster you actually have to back off the gas a bit) but he also just crossed the 40,000 mile mark.


Edited by nipper, 23 January 2014 - 10:08 PM.


#37 stratman977

stratman977

    USMB is life!

  • Members
  • 125 posts
  • Belle Vernon, PA

Posted 24 January 2014 - 10:55 AM

Mine is SPFI. A race would be fun. Probably the only time one of us could win.



#38 92_rugby_subie

92_rugby_subie

    Subaru Master

  • Members
  • 1,993 posts
  • Hillsboro OR

Posted 24 January 2014 - 11:41 AM

Im working on my video. Gotta get to the road I used on a non-busy time with someone willing to video tape it.

It depends on where you shift as well... I noticed the car seemed quicker when shifting around 4.5k rather than over 5k

#39 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,637 posts
  • Long Island NY

Posted 24 January 2014 - 02:25 PM

shifting around the peak of the power curve is better then shifting after it, whiich i think for these years is after 4.5K rpm



#40 l75eya

l75eya

    Almost has it all figured out

  • Members
  • 1,745 posts
  • Hoboken, NJ

Posted 24 January 2014 - 03:47 PM

Im working on my video. Gotta get to the road I used on a non-busy time with someone willing to video tape it.

It depends on where you shift as well... I noticed the car seemed quicker when shifting around 4.5k rather than over 5k


Agreed. I've noticed that it really starts to pull (...for what it's worth) at around 4250. It starts suffocating at around 5300 and above.



#41 SnatchedHatch

SnatchedHatch

    USMB is life!

  • Members
  • 227 posts
  • Munster, IN USA

Posted 24 January 2014 - 07:06 PM

15-16 seconds, I'd say 14 in better weather.

 

Y'all and your fancy tachometers. I'm left to guess, but based on your advice I over revved.

 

I can not wait for my weber.

Even with all stock parts, I pulled about 15-16 sec. That's an EA81, carb, two cats and muffler, 99k.

 

It is below freezing though.

I didn't even try for a proper launch, I know I could do 14 seconds.

 

Just did one run, I'll post the video as soon as I can.



#42 SnatchedHatch

SnatchedHatch

    USMB is life!

  • Members
  • 227 posts
  • Munster, IN USA

Posted 24 January 2014 - 08:24 PM

http://www.flickr.co...06/12125449965/

 

EDIT: This was in FWD on 13" stock size tires.

I can't imagine how long 4WD would take


Edited by SnatchedHatch, 24 January 2014 - 11:17 PM.


#43 AWD J3wman

AWD J3wman

    USMB is life!

  • Members
  • 151 posts
  • Richfield, MN

Posted 24 January 2014 - 10:54 PM

my GL-10 turbo does 0-60 in about 2 days in AWD but in  2wd id give it 20+ seconds. It took me half of the song Dangerzone to break 100mph.



#44 92_rugby_subie

92_rugby_subie

    Subaru Master

  • Members
  • 1,993 posts
  • Hillsboro OR

Posted 25 January 2014 - 02:37 AM

So. In all seriousness... My car hates me. I tried 5 different videos tonight... and tonight of all nights the speedometer needle is sticking around 50-55 and then jumps up to 65...

 

So I maybe able to show you what 0-65 looks like but the speedometer is all jacked... Will try this again tomorrow....

 

I should add, tonight I got a fresh oil change ;) and new speakers.... So Ill be jammin out hardcore.



#45 92_rugby_subie

92_rugby_subie

    Subaru Master

  • Members
  • 1,993 posts
  • Hillsboro OR

Posted 25 January 2014 - 08:08 PM

Well, finally just held the phone camera. Did a few 0-60 pulls and my speedometer was fine, didnt stick at all so I circled back and got in position. Im slightly uphill at this spot because the flat spot was kinda dangerous to pull onto from 0... even accelerating quickly, its still EA82fast...other car slow. AND OF COURSE MY SPEEDO STUCK :(

 

Link -- note it is on private where you must click the link to get to it (dont want Honda kids spamming it) --

 

 

 

Last edit:

"Mods" -- changes from stock

197K miles (on the gauge.... ???,??? on the motor -- blown DS headgasket)

Weber 32/36 DGEV

2.5" glasspack

Cut emissions

205/60/15 Firestone tires on 15" Allied Armament wheels

Fat kid behind the wheel

But I at least got the camera pretty steady for shifting, steering and holding a camera

*do not attempt this at home, driving with a cell phone in hand is extremely stupid and should not be mimicked.

 

Just noticed the above RX/Leone video... I hadnt thought to do it in 4LO... bet that would speed it up quite a bit... cuz I wouldnt chirp the wheels... but my clutch slipped too, so meh, its a 28 year old car...


Edited by 92_rugby_subie, 25 January 2014 - 08:16 PM.


#46 Uberoo

Uberoo

    Subaru Wheeler

  • Members
  • 3,440 posts
  • lewiston,ID

Posted 26 January 2014 - 12:18 AM

Once I get my ej22 in my gen 1 brat with 235/75/15's Iĺl try for a 0-60 with GPS,because I know the speedo wont even be close...



#47 rrgrr

rrgrr

    Subaru Fanatic!

  • Members
  • 364 posts
  • Bloomington

Posted 26 January 2014 - 09:02 AM

my GL-10 turbo does 0-60 in about 2 days in AWD but in  2wd id give it 20+ seconds. It took me half of the song Dangerzone to break 100mph.

The picture I'm getting of this song blasting out of the suby begging for mercy climbing past 70 for like 2 minutes is epic! :P



#48 rrgrr

rrgrr

    Subaru Fanatic!

  • Members
  • 364 posts
  • Bloomington

Posted 28 January 2014 - 12:41 AM

Did a few brutal 'highway holeshots' -then I apologized to the old girl...I am building this thing for distance, not speed. They way I drive normally is abuse enough, -Not going to beat on her unnecessarily. :burnout: (~17.7sec 1/4mi. @~77mph -terrible shifting)



#49 Flowmastered87GL

Flowmastered87GL

    WCSS Drunk

  • Members
  • 6,132 posts
  • Portland, Oregon

Posted 28 January 2014 - 10:32 PM

My 82 brat with a carter-weber did it in 18 seconds.  Not sure what the Baja does it in, but its pretty similar to the speed of an old GTi



#50 l75eya

l75eya

    Almost has it all figured out

  • Members
  • 1,745 posts
  • Hoboken, NJ

Posted 29 January 2014 - 08:42 PM

did mine! skip to 1:30 as the first minute and a half is me waiting for traffic open up. I counted 20 seconds. plain Jane 87 carb 5 speed on stock tires.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users