Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo

subaruxt.com issues


  • Please log in to reply
3 replies to this topic

#1 mm88swrt

mm88swrt

    oddball

  • Members
  • PipPipPip
  • 83 posts
  • clatskanie, OR

Posted 20 March 2014 - 01:39 PM

Anyone know whats going on there? I tried signing up and it never sent me my email for verification. And cant figure out how to message a board member to help resolve it. Any ideas?

#2 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,075 posts
  • WV

Posted 20 March 2014 - 03:44 PM

i'm a moderator there, though i can't do any administrator stuff, are you sure you checked spam boxes, folders, used the right email address, all that stuff?



#3 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,075 posts
  • WV

Posted 20 March 2014 - 03:47 PM

we have three people that just signed up this month and worked fine.

probably a glitch in the sign up process if you're positive it's not email related - probably need to try again?



#4 mm88swrt

mm88swrt

    oddball

  • Members
  • PipPipPip
  • 83 posts
  • clatskanie, OR

Posted 20 March 2014 - 04:22 PM

It is the correct email. Mm88swrt@gmail.com , tried the resend button multiple times. But no emails arrive anywhere.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users