Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

85 Brat idle/carb problem


  • Please log in to reply
4 replies to this topic

#1 krrz350

krrz350

    Newbie

  • Members
  • Pip
  • 3 posts
  • Holiday, Fl

Posted 26 April 2014 - 02:58 PM

Hey guys and gals. I am having a problem with idling. The car runs great when accelerating ,but when shifting(4spd) or coming to a stop it wants to stall. It will also run like new sometimes, or like poop sometimes. The fuel tank has been cleaned, pump replaced, filters replaced, carb rebuilt and adjusted/tuned as well. What I have also found is there is a single wire valve on the front of the carb, when I beat on it the car will clear up. I am pretty sure that that is my culprit. So my real problem is locating the valve. Non of the parts stores can find it for me. Thanks in advance



#2 naru

naru

    1000+ Super USER!

  • Members
  • 1,759 posts
  • under the bridge

Posted 26 April 2014 - 03:26 PM

That is the idle stop solenoid.

It cuts fuel to the idle circuit w/unpowered.

You will need to find a used one.

 

Since it is fubared anyway,I would unscrew it and cut or otherwise remove the pin that blocks the fuel passage.

Might run on a bit at shutdown,but,that beats stalling.



#3 krrz350

krrz350

    Newbie

  • Members
  • Pip
  • 3 posts
  • Holiday, Fl

Posted 26 April 2014 - 04:53 PM

Wonderful, I'll try "bypassing" it.



#4 naru

naru

    1000+ Super USER!

  • Members
  • 1,759 posts
  • under the bridge

Posted 26 April 2014 - 06:16 PM

Before doing anything drastic,I would put an ohmmeter across it(or power it up) and bash it around a little to confirm that it is indeed intermittent.



#5 krrz350

krrz350

    Newbie

  • Members
  • Pip
  • 3 posts
  • Holiday, Fl

Posted 02 May 2014 - 03:32 PM

I took out the guts of the valve and unplugged it and my idle problem is fixed. Hooray!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users