Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

rubbing, dragging noise from rear at slow speeds

rubbing dragging noise rear

  • Please log in to reply
1 reply to this topic

#1 mrbreeze1217

mrbreeze1217

    Newbie

  • Members
  • Pip
  • 1 posts
  • Lindenhurst, NY

Posted 27 April 2014 - 05:03 PM

On my 2004 Forester (73,000 miles), when first accelerating from a stop, or when slowing down (not necessarily braking) from
higher speeds, there is a loud rubbing sound coming from the rear. When I first heard it, it seemed as though I was dragging something under the car, but I checked and found nothing hanging down. The sound is not continuous, but periodic, and increases with frequency as I speed up, until it stops completely when I reach approximately 35 mph or so. As long as I am at normal highway speed, I don't hear it. But as soon as I slow down to below a certain speed, it starts again. I can't tell if it is coming from the right or left side. Does anyone know what this may be?



#2 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,563 posts
  • Texas

Posted 27 April 2014 - 10:58 PM

possibly a stuck brake caliper.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users