Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

91 loyale issue


  • Please log in to reply
2 replies to this topic

#1 softball

softball

    Newbie

  • Members
  • Pip
  • 2 posts
  • roanoke virginia

Posted 29 April 2014 - 11:40 AM

91 5 speed wagon not sure if 4x4 or not haven't received car yet [free]  the owner that's giving it to me ran it completely out of gas now when they start it runs ok when barely giving it gas but if you push the pedal down while driving under load engine misses and carries on. they seem to think since it was ran bone dry some junk in the tank is sucking up when you mash down on the throttle. my info is 2nd hand as i have not seen the vehicle. new to the board and posted in wrong thread earlier. any help or suggestions are appreciated.  Thanks in advance.



#2 Subruise

Subruise

    Official Party Pooper

  • Members
  • 1,528 posts
  • pierce county

Posted 29 April 2014 - 12:06 PM

change the filter by the tank and the vapor seporator canister in the engine bay drivers side. may need to blow the fuel lines out. buy several rear filters and keep them onhand, as well as the tools required to change them, youll be doing this a few times.



#3 Dee2

Dee2

    USMB Regular

  • Members
  • 297 posts
  • US

Posted 29 April 2014 - 04:13 PM

change the filter by the tank and the vapor seporator canister in the engine bay drivers side. may need to blow the fuel lines out. buy several rear filters and keep them onhand, as well as the tools required to change them, youll be doing this a few times.

 

+1, definitely a fuel issue






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users