Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

1992 Loyale Engine Compartment Smoke

loyale

  • Please log in to reply
3 replies to this topic

#1 zach123

zach123

    Newbie

  • Members
  • Pip
  • 1 posts
  • Boise Idaho

Posted 04 May 2014 - 11:46 PM

My 1992 3 speed automatic Loyale which i recently acquired makes whitish clear smoke in the engine compartment after driving for a while. It runs great and has no noticeable leaks but still smokes for about 5 minutes after i park it. Any help would be appreciated. Thanks

Zach



#2 86 Wonder Wedge

86 Wonder Wedge

    USMB Regular

  • Members
  • 374 posts
  • Akron, OH

Posted 05 May 2014 - 12:22 AM

Could be trans fluid... Or coolant... Smell? Fluid levels good?

#3 Dee2

Dee2

    USMB Regular

  • Members
  • 279 posts
  • US

Posted 05 May 2014 - 01:44 AM

Sounds like it is steam.  Probably a coolant leak.



#4 MR_Loyale

MR_Loyale

    20 Years of Ownership. 94-14

  • Members
  • 976 posts
  • Seattle

Posted 06 May 2014 - 02:31 AM

If it is a white cloud like steam, check the plastic tank to see if the coolant level is low. There is a small bypass hose that comes out of the thermostat housing into the block, about a 1/4" dia hose. That is notorious for leaking coolant. The thing is if you run the engine and look under the hood you may not see if leaking. I had to grab the throttle and goose it before the the slit opened up and I could find the leak. When idling, the slit was closed and no leak. However as soon as power was applied, ir sprayed like a hose. 

 

 

If it smells like oil, the you have oil leaking and hitting the exhaust. Check your oil level to see if it is going down.


Edited by MR_Loyale, 06 May 2014 - 02:32 AM.






Also tagged with one or more of these keywords: loyale

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users