Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo

New owner (to an old Subaru).


  • Please log in to reply
5 replies to this topic

#1 colzcolz

colzcolz

    Newbie

  • Members
  • Pip
  • 8 posts
  • Tampa

Posted 24 June 2014 - 07:35 PM

Greetings everyone! So happy I found this forum. I bought my first Subaru about 9 months ago while I was in El Paso, TX and ended up taking it with me when I moved back to Florida. It's an 87 GL hatchback and I freakin' love it! The interior is in good shape (with the exception of the dashboard from the El Paso sun) and the body is scratch and dent free, but it could use a new coat of paint. It had about 115,000 miles on it when I got it and it runs great. I've been doing some poking around, trying to learn all I can about it. I'd really love to start fixing any minor things that come up but for now I try to ask the guys at the parts and service desk at the dealership as many questions as I can.

 

If anyone reading this knows about these GLs, I have one burning question that I can't seem to find an answer for: AC leaking. The air blows ice cold but it just dumps water into the passenger floorboard. The tubes have all been flushed and cleaned and I've taken it to the dealership three times for this issue but nothing works. For now I'm just switching out putting towels down to absorb the water but I'd like to find a real solution. I try to not run the AC too much, but it's summer in central Florida so, yeah...it's REALLY humid.

 

If anyone has any advice I would greatly appreciate it. I look forward to chatting more in the future about my Ru (that's what I call it) and other people's Rus as well :-)

Attached Files



#2 Olnick

Olnick

    Ol' Subaru Guy

  • Members
  • 2,580 posts
  • Honolulu HI

Posted 24 June 2014 - 08:57 PM

Welcome to the USMB . . . nice looking Ru ya' got there!

 

Post your AC questions in the Older Generation forum--I'm sure the good folks there will offer help.

 

Good luck!



#3 Dinky26

Dinky26

    USMB Regular

  • Members
  • 444 posts
  • Wichita KS

Posted 24 June 2014 - 10:28 PM

Nice little hatch you have there!!!

#4 colzcolz

colzcolz

    Newbie

  • Members
  • Pip
  • 8 posts
  • Tampa

Posted 25 June 2014 - 03:49 PM

Thank y'all! I will try chatting with the folks in the older gen forum. seriously so excited about this website. my wife gets so tired of hearing me talk about my Ru haha.



#5 lvsarge

lvsarge

    Advanced Member

  • Members
  • PipPipPip
  • 120 posts
  • Las Vegas

Posted 26 June 2014 - 01:06 PM

me likey.



#6 djcommie

djcommie

    Advanced Member

  • Members
  • PipPipPip
  • 54 posts
  • San Luis Obispo, CA

Posted 11 July 2014 - 10:32 AM

Welcome to USMB!

 

You're leaking the condensate water from the evaporator, its in the passenger footwell and has a hose that should drain into the engine bay. Yours is either clogged or torn/missing/etc. It just connects to a nipple on the bottom of the evaporator box and goes out to the engine bay to dump on the ground.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users