Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ea82 knock


  • Please log in to reply
6 replies to this topic

#1 Tman1058

Tman1058

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Potlatch Idaho

Posted 29 July 2014 - 01:14 PM

The knock sounds like it's in the right top end, it doesn't knock at an idle, but high idle is when it starts. I just finished doing head gaskets in it, and didn't hear it run before I did them. The guy I bought it from (and the guy whose house it was stored at, that was a subaru mechanic) said that it ran really well, it just leaked about a quart of oil per week. The guy I bought it from is my dad's friend so I trust him on that. If anyone has any idea of what it could be, that would be awesome. Check out the link for the video to hear it.


Thanks in advance,
Tom


Edited by Tman1058, 30 July 2014 - 02:15 AM.


#2 Tman1058

Tman1058

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Potlatch Idaho

Posted 29 July 2014 - 01:15 PM

When I post the link to the youtube video it doesn't appear, anyone know how to fix this?
Thanks

 

^Fixed it


Edited by Tman1058, 30 July 2014 - 02:20 AM.


#3 Subruise

Subruise

    Official Party Pooper

  • Members
  • 1,456 posts
  • pierce county

Posted 29 July 2014 - 02:23 PM

its not a knock. reasearch lifter tick or tick of death



#4 Tman1058

Tman1058

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Potlatch Idaho

Posted 30 July 2014 - 02:17 AM

I got the correct video up now, sorry, I was trying to create this thread using my phone, which is almost tits up.

Sorry for confusion.

Tom



#5 Subruise

Subruise

    Official Party Pooper

  • Members
  • 1,456 posts
  • pierce county

Posted 30 July 2014 - 10:42 PM

textbook lifter tick.....research and address



#6 Tman1058

Tman1058

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Potlatch Idaho

Posted 03 August 2014 - 11:52 PM

I've been running Castrol 20w50 and MMO through it, along with doing the oil pump real and gasket, it got quieter, but not much change. Anyone have any ideas?
Thanks,
Tom

#7 Ibreakstuff

Ibreakstuff

    USMB Regular

  • Gold Subscribers
  • 408 posts
  • NorCal Transplant

Posted 04 August 2014 - 07:16 PM

That is pretty loud for ToD, sounds like a dead HLA.

 

Personally I would grab a IR thermo, run it for a bit and pop the valve cover on that side... whatever rocker is the hottest is probably your dud HLA. Just cleaning the HLA's might fix it, its not that hard to do all of them either.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users