Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Crank but no start


  • Please log in to reply
2 replies to this topic

#1 MooreX4

MooreX4

    Newbie

  • Members
  • Pip
  • 3 posts
  • Colfax

Posted 02 August 2014 - 05:44 PM

Hello! 

 

I have a 1998 Forester that died on the freeway the other day. We are getting spark from the 1 and 3 terminals on the Ignition Coil but not the 2 and 4. it Cranks and cranks however will not start.

We have tired numerous things;

1. Replaced ignition coil

2. Replaced Crank shaft sensor

3. Tested the ignitor with 3 different sensors(but still no firing from the top half of the coil)

4. Tested the EPU (good)

5. Tested the Cam Sensor (good)

 

 

At a loss of what to do any help would be great!

 

 

 



#2 Suba_GL_87

Suba_GL_87

    Eat, Live, Breath Subaru

  • Members
  • 386 posts
  • Central Oregon, Oregonian

Posted 03 August 2014 - 03:03 AM

Timing belt?

#3 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,382 posts
  • Virginia

Posted 03 August 2014 - 06:23 AM

timing belt






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users