Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

95 awd a/t 243.000 2.2


  • Please log in to reply
7 replies to this topic

#1 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,094 posts
  • ohio

Posted 03 August 2014 - 08:51 AM

Hello all.no codes .no alt issues.start up hesation just for a few seconds.good battery.new NGK plugs wires.new fuel filter..air filter.sea form thing..what next to look at ?

#2 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Gold Subscribers
  • 4,978 posts
  • Texas

Posted 03 August 2014 - 09:09 AM

clean the IAC valve?



#3 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,094 posts
  • ohio

Posted 03 August 2014 - 09:21 AM

Did that.could it be the coil pack?

#4 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 9,040 posts
  • Charlottesburg, VA

Posted 03 August 2014 - 01:49 PM

Can you describe what you mean by startup hesitation in a bit more detail?

#5 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,094 posts
  • ohio

Posted 03 August 2014 - 06:36 PM

Sounds like weak battery .but only last like 2-3 seconds and starts fineq

#6 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,745 posts
  • Indianapolis

Posted 03 August 2014 - 08:26 PM

weak starter?? clean battery connections at battery, and at starter.



#7 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 9,040 posts
  • Charlottesburg, VA

Posted 03 August 2014 - 08:44 PM

Could be tired/worn out starter motor.
Make sure battery connections are tight and clean. Be sure to check connections on the starter as well like Rooster said.

If those check out Strip back a little insulation (about an inch) on the battery cables and see if there is heavy corrosion up inside the cables.

#8 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,094 posts
  • ohio

Posted 04 August 2014 - 07:43 PM

OK.now brake light comes on a few times.thanks will clean cables on starter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users