Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

engine index / allignment pin stuck in transmission belhousing out of engine

Stuck engine

  • Please log in to reply
No replies to this topic

#1 D51208

D51208

    Member

  • Members
  • PipPip
  • 12 posts
  • Mexico, NY

Posted 04 September 2014 - 10:18 AM

So in taking out the 1.8 in my 93 impreza L and replacing it with the 2.2, I could not get the 2.2 in. It was in, but just lacking a quarter of an inch. So pulled the engine to examine what was going on. After alast ditch effort before just going inside and crying myself to sleep, I looked at all the holes. And low and behold, in one of the holes, the index/allignment pin was stuck in there from the last engine.

 

Enter punch and hammer. Beat that sucker out. Mine was in there really tight. I hit it so the pin came out the back, tranny side.

 

Thought I would share for all those who are having troublesome engines not going in. Could save you hours of monkeying around.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users