Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

- - - - -

Help! Im broken!!! Fuel Pump?


  • Please log in to reply
3 replies to this topic

#1 Guest_subafly_*

Guest_subafly_*
  • Guests

Posted 11 August 2003 - 09:55 PM

Okay so I got my lift put in my wagon Saturday (thanks Tex!) and I backed out and it just died. I started it it again and it ran fine and Ive driven it until now, august 11th 8:00 PM. I was pulling out of my driveway and it sputtered for a bit then died. It will start but then dies immediately. What should I do?8o Any advice would be greatly appreciated. Thanks
Brian
91 Loyal 4x4 wagon
3 inch lift
soon to come 26" Highlines

#2 Guest_ShawnW_*

Guest_ShawnW_*
  • Guests

Posted 11 August 2003 - 10:21 PM

There was a post today on here that bythesea wrote about his wagon dying after lift kit install something to do with stretched fuel lines that created a hole in hose, etc.
Sorry I am too busy with migration stuff to go looking for it.

#3 Guest_ShawnW_*

Guest_ShawnW_*
  • Guests

Posted 11 August 2003 - 10:23 PM

I lied....:)

pub110.ezboard.com/fultim...ic&index=4

Shawn

#4 Guest_subafly_*

Guest_subafly_*
  • Guests

Posted 11 August 2003 - 11:06 PM

Thanks Shawn Thats what it was. I found it out before I read the post but only because there was a puddle of gas in the garage. Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users