Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

exhaust manifold- use 4 studs instead of 2


  • Please log in to reply
1 reply to this topic

#1 lagwagon

lagwagon

    USMB is life!

  • Members
  • 157 posts

Posted 22 June 2004 - 10:26 AM

I'm working on making a "Y" pipe. It can be hard to get a good seal at the exhaust head. There are holes for 4 studs ( 2 extra ). Do you think it would help make a better seal if I used all 4. I know I will need to make a custum plate/ bracket or what ever you call it, ya know the thingy where it bolts on to. Just an idea.

Potential problem? - do you thinkthis joint needs to flex a little?

The reason it's hard to get a seal is because I have a tendency to hit my Y pipe on stuff.

#2 MorganM

MorganM

    Do you Subaru?

  • Members
  • 8,390 posts
  • TwinCities

Posted 22 June 2004 - 10:39 AM

Only times I've had problems getting headers to seal against heads was due to the exhuast not allowing sufficent clearance. The cat would hit something and not allow the exhuast system to come up close enough to the body so the headers could mate flush with the heads. Or the mid pipe to the muffler had too much angle and the muffler hit the body; again with teh same result. Another time the header on one side wasnt welded on perfectly and was at a slight angle not allowing the header to come up flat against the head.

In these senarios 4 exhuast studs wouldnt have helped. Make sure you allow the exhuast to come up close enough to the car when you make it. So your headers will come up flat against the heads. Avoid my mistakes and I think you will be fine with 2 studs :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users