Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

EA82 Cam pulley alignment

Loyale timing belt camshaft loyale

  • Please log in to reply
2 replies to this topic

#1 Loyale_93

Loyale_93

    Newbie

  • Members
  • Pip
  • 5 posts
  • Everett, WA

Posted 15 January 2018 - 11:05 PM

I removed the passenger side head for another issue.  I turned the crank so the flywheel was on the 3 marks and the passenger cam pulley had the timing mark pointing up at the timing cover mark.  My question is what is going on with the driver's side cam pulley.  It has 2 marks on it - one pointing up and the other down.  See the picture.  On both pulleys, a mark is on the 5th hole (the small one) and it is aligned with the spring pin that locates the pulley on the cam.  But on the driver's side, this 5th hole is pointing down!!!  The previous owner installed new belts.  Did he line up the drivers side 180 deg off? Can the engine run that way? (It did run but not the greatest power.  Didn't sound bad.)  Are the two pulleys supposed to be marked differently but mine are not?

Thanks for your help. (Trying to get the photo to show up)


Edited by Loyale_93, 15 January 2018 - 11:05 PM.


#2 DaveT

DaveT

    Subaru Nut

  • Members
  • 3,627 posts
  • Colchester

Posted 15 January 2018 - 11:21 PM

The timing mark on the cam pulleys is the small hole near the edge.

When they are properly installed, and the flywheel is on the center of the 3 ||| marks, one should be up at 12:00 in line with the notch in the plastic back cover.  The other will be 180 degrees out, at 6:00.  This is normal.  Rotate the crank 1 full turn, and they should be swapped - the one that was on the mark will be at 6:00 and the other will now be on it's mark at 12:00.

 

The pulleys are the same.



#3 Loyale_93

Loyale_93

    Newbie

  • Members
  • Pip
  • 5 posts
  • Everett, WA

Posted 15 January 2018 - 11:35 PM

Oh good.  Thanks for the quick reply.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users