Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

A wierd one. what do you think of this????


  • Please log in to reply
6 replies to this topic

#1 mickytrus

mickytrus

    USMB Regular

  • Members
  • 137 posts
  • northeast

Posted 04 July 2004 - 09:40 PM

I have a strange electrical problem.....
seems as though the rear tail lites are always on.....
and the liscence plate lite..... always on...... now....
Maybe I didn't notice this initially after I got the motor
in.... maybe it has been doing it ever since..................
that point............................ I just didn't notice........
possible.............
One thing to mention................ I still have the fenders off....
so the parking lites in the front are disconnected......
I have seen in the past weird stuff happen( with another subie loyale
that I have) ... It was when the alternator shipped the bed.......
the whole dash lit up like a Christmas tree..........
So what do you think???? I wont have the fenders on for a while....
Hopefully tommorrow but, I still have to spray the hood..... wanted
to put that on first...... UHHH hopefully soon get this car done..........
SUpposed to drive to Texas with it next weekend......... Slight road trip...

Mickyt

#2 samo

samo

    Boo.

  • Members
  • 731 posts
  • The Emerald City

Posted 04 July 2004 - 10:03 PM

There's a switch on the top of the steering column. Flick it, and see if that fixes your problem :) .

#3 archemitis

archemitis

    guy smiley

  • Members
  • 3,554 posts
  • the big minnie

Posted 05 July 2004 - 02:01 AM

ya, thats my bet, the little switch...........

#4 mickytrus

mickytrus

    USMB Regular

  • Members
  • 137 posts
  • northeast

Posted 05 July 2004 - 10:46 AM

ok, gladly give this a whirl!maybe I hit it when I was 409ing'
the grime of the dash.. that would be cool!...

Micky

#5 mickytrus

mickytrus

    USMB Regular

  • Members
  • 137 posts
  • northeast

Posted 05 July 2004 - 07:58 PM

Yeah, thanks! it was that switch.........

Why do they have that there??????

Is it for drag racing??????????????????

#6 samo

samo

    Boo.

  • Members
  • 731 posts
  • The Emerald City

Posted 05 July 2004 - 08:42 PM

It's the parking light switch. Subaru was ingenius and linked the headlights to the ignition so it's near impossible to leave your headlights on when you park. But, since parking lights are still needed, there's that switch, which keeps the parking lights on even with the key out.

Personally, had I designed the car, I would have done like a lot of European manufacturers do - have the parking lights on the main switch not linked to the ignition, only the headlights. That way, when you turn off the car, if you leave the headlights on, only the parking lights stay on.

#7 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 05 July 2004 - 09:21 PM

that's the hazard switch, and the parking light switch is part of the headlight switch that is on the left side of the dash, at least it is on 85

OMG: 900TH POST :banana: :eek:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users