Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Its alive!!!!! got my XT running!!! woohoo!!


  • Please log in to reply
4 replies to this topic

#1 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 11 July 2004 - 09:52 PM

I am back in busness once again, after going for a couple months without a car! I finished resealing and installing the XT's engine, so now its running!

I have modified the following...

no timing belt covers
removed power steering pump, lines and bracket....
removed all A/C related things...
installed alternator-only bracket...

discovered that my downpipe is catless! (someone elses custom job!)
I need a new after-dowipe... hey john, want to help me make a straightpipe? :brow:

and a few more mods on the way... but for now, its running!!

#2 WoodsWagon

WoodsWagon

    Formerly 91Loyale

  • Members
  • 3,948 posts
  • NH

Posted 11 July 2004 - 10:56 PM

Good Work! :banana:

#3 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,796 posts
  • Bell-something...

Posted 11 July 2004 - 11:55 PM

Slap that puppy on a dyno and give us some numbers!

#4 mudrat79

mudrat79

    Banned

  • Banned
  • 697 posts
  • Eugene,

Posted 12 July 2004 - 05:13 AM

Hey Austin this Mean your Coming down tomorrow....?????

Call me in the Morning.....John

#5 Dr. RX

Dr. RX

    Elite Master of the Subaru

  • Members
  • 9,984 posts
  • Sammamish, WA

Posted 12 July 2004 - 07:57 AM

So, do you think it will pass emissions??

John, how close is Austin's wagon to being completed??

I have a Legacy tranny mount Austin if you need it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users