Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Cold start only


  • Please log in to reply
1 reply to this topic

#1 roger1

roger1

    USMB Regular

  • Members
  • PipPipPip
  • 78 posts
  • new mexico

Posted 11 July 2004 - 10:22 PM

My 86 turbo gl-10 starts when cooled off (2hrs in 80 degrees) If I shut it off it off and try to start instantly it won't start. I had someone crank it over with timing light and appears normal firing. What would be sensitive to heat that needs to be ambient temp?. I am going to change timing by a tooth as I cannot get it on the marks.
Turbo's have a large number (20+ degrees) so is that possibly my problem?

#2 [HTi]Johnson

[HTi]Johnson

    Head Trauma, inc.

  • Members
  • 1,512 posts
  • Coburg, Or.

Posted 12 July 2004 - 01:47 AM

all 1986 turbo models are 25btdc. Did you check your coolant temp sensor? or your air intake temp sensor?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users