Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Blowing white smoke


  • Please log in to reply
11 replies to this topic

#1 Alex C

Alex C

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Ashland

Posted 20 July 2004 - 11:48 PM

I was running around medford this evening and my car started billowing white smoke. It still runs ok and I even got home to ashland, It didnt get hot until I got off the freeway and dropped my friend off.

IM thinking i can fix it this weekend, but, I have no ride till then, which sucks.

I think i blew a headgasket, but Im hoping its somethign easier. and of course I dont know which one.


Alex

#2 [HTi]Johnson

[HTi]Johnson

    Head Trauma, inc.

  • Members
  • 1,512 posts
  • Coburg, Or.

Posted 21 July 2004 - 01:42 AM

Did you check the oil? If it's milky white, it's most likely means the gasket is gone. The radiator fluid might have oil in it? Or if you have access to a compression tester, you could test it.

#3 Caboobaroo

Caboobaroo

    USMB Drunk

  • Members
  • 6,881 posts
  • Oregon City

Posted 21 July 2004 - 03:26 AM

if neither the oil or the antifreeze has the other in it, yo might have a cracked head which means you can drive around for awhile like that:D I did it in an 86 turbosedan and it lasted a few months before the head cracked wide open and like a river, flooded into the exhaust:-\

#4 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,094 posts
  • ohio

Posted 21 July 2004 - 05:56 AM

check the heater hoses mine did the same thing i had a bad heater core and hose , just something easy to check

#5 Alex C

Alex C

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Ashland

Posted 21 July 2004 - 09:34 AM

This came out of the exaust. I think its a head gasket. I havent checked the oil yet or the water (this evening when I get home via bus).

What head gaskets should I order?

#6 XT Fan

XT Fan

    USMB Regular

  • Members
  • PipPipPip
  • 76 posts
  • Norfolk

Posted 21 July 2004 - 10:44 AM

My 89 Turbo wagon was doing that. We thought blown head gasket as well. It turned out to be a broken water tube in the turbo unit.

#7 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,094 posts
  • ohio

Posted 21 July 2004 - 06:47 PM

i would use napa complete set around 200 bucks ,it comes with alot of gaskets all possible needed and then some

#8 MorganM

MorganM

    Do you Subaru?

  • Members
  • 8,390 posts
  • TwinCities

Posted 21 July 2004 - 09:35 PM

Intake manifold gaskets will blow lots of perdy white smoke too. Check those b efore you start pulling heads :)

#9 [HTi]Johnson

[HTi]Johnson

    Head Trauma, inc.

  • Members
  • 1,512 posts
  • Coburg, Or.

Posted 22 July 2004 - 12:02 AM

coughcompressioncheckcough

#10 Alex C

Alex C

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Ashland

Posted 22 July 2004 - 12:33 AM

well some moron didnt put the radiator cap back on after filling the water up after noticing the smoke last night in medford. So no wonder it got really hot (about 2mm below the pull over or die line). :rolleyes:

I filled the water up today after work (PS, the bus sucks), Checked the oil. No water in the oil, and no oil in the water. I got in and it started right up, no weird idle or any other signs of a massive failure. Also, it isnt blowing any more smoke( steam?). :banana:
IM going to take it to work with me tomorrow and see what happens.


Alex

#11 Adam N.D.J.

Adam N.D.J.

    Quite Rusty, but working.

  • Members
  • 3,282 posts
  • Medford, Oregon

Posted 22 July 2004 - 12:48 AM

Just a thought, but isn't your rig an automatic?? If the diaphram broke and it's now sucking huge amounts of ATF into the intake, it will blow billowing white smoke.
So I guess the question is, do you have a bit of steam coming out the rear, or are you pumping out clouds?

#12 Alex C

Alex C

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Ashland

Posted 22 July 2004 - 01:00 AM

yesterday, there were clouds after hitting the gas, but then it was just wisps while driving steady, today nothing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users