Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Sputtering 82 GL


  • Please log in to reply
2 replies to this topic

#1 kdiva

kdiva

    New User

  • Members
  • Pip
  • 3 posts
  • Portland

Posted 07 August 2004 - 05:20 PM

Hi everyone,
This is my first post! I got a problem...I have a 1982 GL2WD 5speed station wagon-earlier this week it started to make a ticking sound;now it's turned into a very loud sputter. It seems to be coming from the drivers side-I'm thinking exhaust system but I'm not an expert(just learning the ins and outs of engines)...any help would be greatly appreciated! Thanks

Kim

#2 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 07 August 2004 - 08:17 PM

Looks like you are in my area..... hard to say what your noise could be, but it definately could be exhaust. If you brought it by some time I'm sure I could diagnose it pretty easily. Drop me a PM if your interested. RitchieRich here on the board has a shop in Portland too.... if you want to just pay someone to fix it.

GD

#3 kdiva

kdiva

    New User

  • Members
  • Pip
  • 3 posts
  • Portland

Posted 08 August 2004 - 07:59 PM

I fixed it!!! Loose bolts from exhaust manifold to exhaust pipe-thanks for all the good advice




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users