Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Failed Smog Again!


  • Please log in to reply
6 replies to this topic

#1 Subarunner

Subarunner

    New User

  • Members
  • PipPip
  • 17 posts
  • Yucca Valley

Posted 04 September 2004 - 07:27 AM

Morning All,

AAAAAAAHHHHHHHHHH!!!!!!!!!!! I failed the smog test again on my 86' GL-10 Wagon, Non computer controlled, carburated, Federal emission control. Rebuilt the Hitachi carb with Genuine Subaru kit to no avail. The 2500 RPM test results show a lot of unburned fuel. Max for HC is 150, I'm at 181. Max for CO% is 1.20, I'm at 4.49. Sick!

The Wagon seems to run pretty good but the gas mileage is kinda crappy at 19 MPG. Any suggestions on what I should chase down next would be hugely appriciated.

Have Fun!

#2 GLCraig

GLCraig

    Livin' the live

  • Members
  • 2,706 posts
  • LV, Washington

Posted 04 September 2004 - 11:13 AM

I take it you passed the idle test then? Did you take it for a long run down the freeway in a lower gear like 3rd or 4th? The Cat need to be good and hot to work well.

#3 Subarunner

Subarunner

    New User

  • Members
  • PipPip
  • 17 posts
  • Yucca Valley

Posted 04 September 2004 - 12:15 PM

Yep!

Got her good and hot plus being 110 deg. outside that day didn't hurt.

Yes, I received a "Passed" for the idle test. Just failed the 2500 RPM test.

Thanks for your input
Have Fun!

#4 edrach

edrach

    Charter member OFRT

  • Members
  • 12,324 posts
  • Bothell, WA

Posted 04 September 2004 - 12:34 PM

Yep!

Got her good and hot plus being 110 deg. outside that day didn't hurt.

Yes, I received a "Passed" for the idle test. Just failed the 2500 RPM test.

Thanks for your input
Have Fun!

Just a guess, since idle is the usual failure that I've seen. Have you checked the vacuum advance on the distributor? Your car is old enough to have the diaphragm bad; no advance would certainly hurt you at cruise.

#5 Subarunner

Subarunner

    New User

  • Members
  • PipPip
  • 17 posts
  • Yucca Valley

Posted 06 September 2004 - 08:20 PM

Thanks edrach and GLCraigGT,

Checked my disty vacuum advance and its working great. Since I have invested about 300 hours in getting this new hobby on the road, I guess it's time to bite the bullit and take it to Subaru. It's been so fun this far that I'm sure a visit to the Dealer will only hurt for a little while. HAAAAAAA!!!!!!

Thanks again
Have Fun!

#6 Will Smith

Will Smith

    USMB is life!

  • Members
  • 223 posts
  • Placerville

Posted 09 September 2004 - 09:33 AM

sounds like a bad O2 sensor to me.

#7 roxtar

roxtar

    USMB is life!

  • Members
  • 173 posts
  • Warrenton

Posted 09 September 2004 - 11:35 AM

ahhh, the advantages of living far enough away from a major city. I'm just far enough away from DC that i don't have to pass emissions :grin:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users