Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

THIS is why I needed a throttle cable!!!


  • Please log in to reply
4 replies to this topic

#1 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 07 September 2004 - 11:48 PM

Oh, the horror! The throttle would get stuck open with this cable! Why are EA81Ts sooooo damn rare!?!?!?!

http://usmb.net/gall...IMG_0782?full=1
http://usmb.net/gall...IMG_0783?full=1

#2 Adam N.D.J.

Adam N.D.J.

    Quite Rusty, but working.

  • Members
  • 3,263 posts
  • Medford, Oregon

Posted 08 September 2004 - 12:25 AM

Hey, that looks familiar. Jes remember, when you get to the top of the hill, and let off to slow your self going down the other side, and it keeps going faster and faster. Throw it in Neutral and turn off the engine (not in that order though).

#3 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 08 September 2004 - 12:29 AM

Thankfully, I discovered this before I started the car for the first time!

#4 Turbone

Turbone

    The Original Rob

  • Moderator
  • 12,105 posts
  • WA

Posted 08 September 2004 - 03:17 AM

And thankfully theres guys like me that still have parts for them :rolleyes: Is it running now?

#5 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 08 September 2004 - 07:46 PM

Yes, but oil pours out of the resealed pump and the timing is WAAAAAY off, but yes, it starts and runs!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users