Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

3at fwd ea82, question.. does not go into second?


  • Please log in to reply
8 replies to this topic

#1 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 16 September 2004 - 12:22 AM

a friend of mine has an ea82 wagon FWD 3at...
he sais it does not shift into second at all, not even when it is put into the 2nd gear selector... it goes from 1st to 3rd... thats it...

is there a fix for this? anyone know the reson for the problem?
I have never worked on the internals of an AT before.. so this one is new to me!

thanks!

#2 All_talk

All_talk

    1000+ Super USER!

  • Members
  • 1,093 posts
  • Thorp (Ellensburg)

Posted 16 September 2004 - 09:14 AM

Might be the infamous governor problem, though that’s not how mine reacted. I think the procedure in the repair manual section may have been lost.:-\ Maybe someone can find it for you.

Gary

#3 stephenw22

stephenw22

    Certified Subaru Nut

  • Members
  • 877 posts
  • SK, Canada

Posted 16 September 2004 - 10:34 AM

I'm not sure if that would indicate a governor problem - maybe. It's an easy enough fix to try if you have a couple of hours to spare. Let me know if it's not on the USRM.

#4 RenaissanceMan

RenaissanceMan

    Sick in the Head 4 Subaru

  • Members
  • 706 posts
  • Atascadero

Posted 16 September 2004 - 11:56 AM

Can someone enlighten me on the "governor problem", aside from the one running this state?


I also have an EA82 FWD 3AT, and mine will go into 2nd if you force it to. otherwise when its in drive, under normal acceleration, it goes from 1st, almost in second like its kidding me, and sorta "slurrs" into 3rd gear at 30 mph, which, provides very poor acceleration. If you go WOT goin on the freeway it will use second gear till about 55, but it sure seems eager to get in that damn 3rd gear..

-Mike

#5 All_talk

All_talk

    1000+ Super USER!

  • Members
  • 1,093 posts
  • Thorp (Ellensburg)

Posted 16 September 2004 - 01:19 PM

Well there are really two common governor problems… First, drive gear “apple core” type wear, most common with earlier plastic gears, can be replaced with metal gears that came standard in later trannys.

Second, wear in the spool valve causes sharp burrs that make the valve stick, makes for a host of shifting problems. Fix involves removing, de-burring and cleaning, and re-installing, there WAS a good write-up in the “repair manual”, but it looks to be missing now.

Stephenw22, if you have it maybe you could send it to the admins so they can re-post it.

Gary

#6 All_talk

All_talk

    1000+ Super USER!

  • Members
  • 1,093 posts
  • Thorp (Ellensburg)

Posted 16 September 2004 - 09:41 PM

I found a link to the old page, hope it works for everybody else.

http://usmb.net/repa...31.34713659.art

#7 oddcomp

oddcomp

    Subaru Master

  • Members
  • 1,763 posts
  • longview ,wa

Posted 16 September 2004 - 10:07 PM

well i have a 5 speed fwd tranny if someone wants it.. i have no use for it

#8 XSNRG

XSNRG

    Elite Master of the Subaru

  • Members
  • 3,657 posts
  • Olympia

Posted 16 September 2004 - 10:23 PM

If you can't fix it, I have a fwd 3at I would sell cheap.

#9 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 17 September 2004 - 01:03 AM

thanks for the info!!! I will examine the govener when i get a chance..... (thats NOT supposed to be dirty! :lol: ) hahahahha....

ok.. i have had my fun for this post ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users