Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Spark plug wire came off on highway??


  • Please log in to reply
3 replies to this topic

#1 hammer008

hammer008

    USMB Regular

  • Members
  • PipPipPip
  • 43 posts
  • toronto

Posted 25 September 2004 - 06:38 PM

I was driving fine on the highway at 60m/hour and all of a sudden I get loss of power and rough engine...I thought it was bad gas so I put it on second gear (auto) and accelerated...however, it did not fix the problem. I pulled over and found that 1 spark plug wire came off the spark plug??!!!

How in heaven's name did this happen?? I didn't even touch the engine in the last 5 years.

#2 SevenSisters

SevenSisters

    Subaru Nut

  • Members
  • 512 posts
  • Cleve/Akron Ohio

Posted 25 September 2004 - 07:57 PM

Probably because you didn't touch the engine for 5 years.

A little preventative maintenance goes a long ways.

#3 sasquatch

sasquatch

    USMB is life!

  • Members
  • 230 posts
  • Vancouver

Posted 25 September 2004 - 09:40 PM

I was driving fine on the highway at 60m/hour and all of a sudden I get loss of power and rough engine...I thought it was bad gas so I put it on second gear (auto) and accelerated...however, it did not fix the problem. I pulled over and found that 1 spark plug wire came off the spark plug??!!!

How in heaven's name did this happen?? I didn't even touch the engine in the last 5 years.


it wasn't snugged down on the plug.....I had one blow off once years ago.

#4 sios

sios

    USMB Regular

  • Members
  • PipPipPip
  • 32 posts
  • Tennessee Valley area

Posted 26 September 2004 - 05:03 AM

all of a sudden I get loss of power and rough engine

I always change my own plugs, distributor cap, etc. and one day I noticed the engine of my GMC Sonoma was running badly. Checked the plug wires and sure enough one of them wasn't on the distributor cap tight. That fixed it right up. Thing is, it didn't happen anytime near when I had been doing anything to it. If I didn't live alone, and this weren't an inside remote hood latch, I'd suspect someone was fooling around. Must've just not been completely clicked into place and eventually worked loose.

Reminds me... I also had a loose sparkplug once, too (the Sonoma again). One of those in a difficult to reach spot and not quite torqued down good enough.

Now, I'm a new Subaru owner and I've seen that the plugs and wires and all are somewhat different from past vehicles I've had. Looks like the boots over the plugs could be better than any others but probably still able to be dislodged. Won't know until I go about working on it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users