Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

interior climate control stuck on cold


  • Please log in to reply
8 replies to this topic

#1 scooby dooo

scooby dooo

    USMB Regular

  • Members
  • PipPipPip
  • 30 posts
  • new england

Posted 04 October 2004 - 11:54 AM

Hi,

My ventilation is alternately stuck on hot or cold. The heater and AC both work fine, but when changing the temperate it seems to get stuck. Right now it is stuck on cold. Turning the knob has no effect. Last week it was stuck on hot. Any clues? It's a 2000 legacy wagon.

Thanks

#2 Commuter

Commuter

    Subaru Master

  • Members
  • 1,857 posts
  • Niagara area, Ont Canada

Posted 04 October 2004 - 02:33 PM

Just a wild guess, but is the knob broken?

The 'guts' in behind that grip the stem of the actual control may be busted. This happened on my ex's 99 Honda Odyssey recently (rear climate control knob).

Pop the knob off and take a look at the backside. Turn the stem by hand and see if it works that way.

Commuter

#3 scooby dooo

scooby dooo

    USMB Regular

  • Members
  • PipPipPip
  • 30 posts
  • new england

Posted 04 October 2004 - 06:14 PM

Thanks for the suggestiong. I don't think it is the knob, as I have been able to change the temperature a few times. I turned on the heat for the first time this week and it stuck on hot for a day, then it was OK. Then it spontaneaously got stuck on hot (while the switch was on cool) but also went away. Currently it is on cool.

#4 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,339 posts
  • Anchorage

Posted 04 October 2004 - 07:35 PM

You may have a problem with the vent door or the control to it.

#5 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,339 posts
  • Anchorage

Posted 04 October 2004 - 07:36 PM

You may have a problem with the vent door or the control to it.

#6 scooby dooo

scooby dooo

    USMB Regular

  • Members
  • PipPipPip
  • 30 posts
  • new england

Posted 08 October 2004 - 05:44 AM

if anyone's curous it turned out to be a disconnected cable

#7 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,339 posts
  • Anchorage

Posted 08 October 2004 - 09:07 AM

Thanks for the feedback Scooby Dooo.

#8 teasdam

teasdam

    USMB is life!

  • Members
  • 126 posts
  • Eaton, CO

Posted 08 October 2004 - 09:43 AM

which cable?


(...our car just started doing about the same thing)

#9 scooby dooo

scooby dooo

    USMB Regular

  • Members
  • PipPipPip
  • 30 posts
  • new england

Posted 08 October 2004 - 07:35 PM

which cable?


(...our car just started doing about the same thing)


The cable from the controls to the mechanism that determines the air temp. Dealer did it for 1 hr labor charge.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users