Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

How to get Def to work when AC doesnt.


  • Please log in to reply
2 replies to this topic

#1 Turbone

Turbone

    The Original Rob

  • Moderator
  • 12,128 posts
  • WA

Posted 10 October 2004 - 09:48 PM

All the fuses are good, I'm replacing a relay tomorrow (for the fan). But the compressor will not turn on. Is there a way to bypass the AC to get the defroster working?

#2 stngllhm

stngllhm

    Subaru Fanatic!

  • Members
  • 366 posts
  • Casper

Posted 10 October 2004 - 09:54 PM

ac not working shouldn't stop the defroster from working. i have the ac unplugged on my car my defrost still works though

#3 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 10 October 2004 - 10:02 PM

if it is pushbutton, you can connect def to supply, had that problem last year

check the fusible links and fuses




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users