Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Anyone in SW Portland, OR?


  • Please log in to reply
11 replies to this topic

#1 rabbit_39

rabbit_39

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Portland, OR

Posted 21 October 2004 - 03:01 PM

Hello, I was wondering if any of you guys are near SW Portland/Tigard/PCC Sylvania. There's this hill that I drive on that requires me shifting down to 1st gear just to be able to get up. Is this normal with an '88 EA82 SPFI wagon?

location of hill:
if you're on Capitol highway going towards PCC Sylvania, there's a 7-11 on your right just a few blocks from PCC. Take a right on the road just before 7-11, it's called Pomona. This street goes down hill and T off, to the right is Barbur Blvd. When I take this hill going up, I have to go down to 1st gear. 2nd gear will go up it, but it's really sluggish and it'll be near the top before I break 15mph.

Here's a map to show you where the hill is:
If this link is too long, look at mapquest for 5100 SW Pomona St, Portland OR

http://www.mapquest....&search=Get Map

Thanks a bunch!

Andre S

#2 bajavwnsoobnut

bajavwnsoobnut

    Insane Rally Freak

  • Members
  • 3,789 posts
  • Milwaukie

Posted 21 October 2004 - 03:16 PM

well I think I have been on it but I don't really know but the hills around here I try to keep my revs up above like 3500 rpm or more so I can get the oomph to go up it and for me I am over near the Clackamas town center.

#3 oddcomp

oddcomp

    Subaru Master

  • Members
  • 1,763 posts
  • longview ,wa

Posted 21 October 2004 - 05:42 PM

i think almost any hill that requires first gear to get up
suggests a serious lack of power problem/ needs a tune up type of thing..
or dam.. that is a b.f.hill <you figure out the b.f part>
granted off road is the exception :)

#4 rabbit_39

rabbit_39

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Portland, OR

Posted 21 October 2004 - 06:15 PM

This is an intown/pavement hill, connecting two major roads. plugs are fairly new (<12 months, looks good, gapped to 0.050 with Accel super stock coil), new wires, cap and rotor are 6 months old, new alternator, good battery. What else? Could it be a slipping clutch? It sure doesn't feel like it, but I'm no expert on the subarus

Thanks,

Andre S

i think almost any hill that requires first gear to get up
suggests a serious lack of power problem/ needs a tune up type of thing..
or dam.. that is a b.f.hill <you figure out the b.f part>
granted off road is the exception :)



#5 oddcomp

oddcomp

    Subaru Master

  • Members
  • 1,763 posts
  • longview ,wa

Posted 21 October 2004 - 06:21 PM

.50? gap dam i don't even run that on my distributorless ignition even tho i can

#6 GLCraig

GLCraig

    Livin' the live

  • Members
  • 2,706 posts
  • LV, Washington

Posted 21 October 2004 - 09:19 PM

Hey I just got back from driving up that hill. It was no problem at all. Took 1st gear up to 4000k rpm shifted to 2nd until I was going about 30mph then went into 3rd and held speed until I got to the light at the 7-11. The Subaru I did this test in was an 84 GL without any mods.

#7 Flowmastered87GL

Flowmastered87GL

    WCSS Drunk

  • Members
  • 6,076 posts
  • Portland, Oregon

Posted 22 October 2004 - 01:06 AM

Hmmmm fuel filter maybe?? What kind of gas mileage are you getting?? When my old hitachi carb was going out I got bad mileage AND had trouble on hills, not so much on these hills, but going 65 on the freeway with a headwind was hard in 5th gear.

Now hmmm whats my record... 103 but had to slow down for traffic, maybe coulda hit 110 or more :eek:

#8 rabbit_39

rabbit_39

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Portland, OR

Posted 22 October 2004 - 07:29 AM

I've ran .040 gap on the plugs until yesterday, I got them to 0.050 and there's still good spark on all four cylinders, I'm trying that out.

New fuel filter (<5mo), but I'll check it again just in case it's plugged. I'm getting around 25mpg; to repeat it's an 88 DL SPFI 5 speed.

So it sounds like with an 84 GL it needs to be in first gear when going up the hill and then shift up. Once in a while, even in first gear I would slow down in my 88 that's why I'm thinking there might be a problem. I'm not feeling the clutch slip, but it could be I just can't tell too well with this Subaru. I felt it when I first got it because it was slipping bad and I had Richie replace and check the clutch.

Thanks,

Andre S

#9 bajavwnsoobnut

bajavwnsoobnut

    Insane Rally Freak

  • Members
  • 3,789 posts
  • Milwaukie

Posted 22 October 2004 - 01:19 PM

well then check for air leaks to the manifold like the boot from the maf to the tb and so on and so forth

#10 stock90

stock90

    USMB Regular

  • Members
  • PipPipPip
  • 51 posts
  • Spokane, Washington

Posted 22 October 2004 - 05:44 PM

my old 92 Loyale is about that gutless, used to get passed by semi's on trips, my "new" 84 GL has a bunch more power, might be the fact that the car only has 88K miles as to the 200k on the loyale though. just my experiance, also if I recall when first bought my Loyale I thought I was told to expect it to be gutless:burnout: .

#11 rabbit_39

rabbit_39

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Portland, OR

Posted 23 October 2004 - 01:41 AM

I guess maybe what I'm experiencing is normal? It's just that the geo prizm I used to have prior to this subaru made it up that hill no problem, I can accelerate from the bottom of the hill from a stop no problem. With this subaru, it's a struggle to accelerate from a stop at the bottom of the hill. It'll accelerate, but the geo prizm did it much better. Also, sometimes the subaru would actually slow down in second gear where usually it would be ok.

Thanks,

Andre S

#12 bajavwnsoobnut

bajavwnsoobnut

    Insane Rally Freak

  • Members
  • 3,789 posts
  • Milwaukie

Posted 23 October 2004 - 02:27 PM

hey sometime soon if you want to just come on over and hang out email me and I will give you my addy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users