Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Flashing Security light - 2001 Legacy OB Wagon


  • Please log in to reply
2 replies to this topic

#1 jsarge

jsarge

    New User

  • Members
  • Pip
  • 2 posts
  • Seattle

Posted 22 October 2004 - 01:47 PM

Hi all!

I've got a 2001 Legacy Outback Wagon that has developed a flashing security light on the dash. It appears to have a code pattern (2 quick and then one after a delay) but I can't find any reference to it in the manual. Everything still appears to work fine, alarm system engages and dis-engages, remote operates, etc. I think the light goes out when the car is running, but comes back on when the key is off.

Any ideas?

TIA,

Jon

#2 cannonball

cannonball

    User Awaiting Email Confirmation

  • Members
  • 205 posts
  • Greenville

Posted 22 October 2004 - 02:28 PM

Hi all!

I've got a 2001 Legacy Outback Wagon that has developed a flashing security light on the dash. It appears to have a code pattern (2 quick and then one after a delay) but I can't find any reference to it in the manual. Everything still appears to work fine, alarm system engages and dis-engages, remote operates, etc. I think the light goes out when the car is running, but comes back on when the key is off.

Any ideas?

TIA,

Jon


I have a 2000 OBW. Mine does 2 quick flashes at a time. I believe this is normal. Mine's done it the whole time I've owned it.

#3 jsarge

jsarge

    New User

  • Members
  • Pip
  • 2 posts
  • Seattle

Posted 22 October 2004 - 03:34 PM

I have a 2000 OBW. Mine does 2 quick flashes at a time. I believe this is normal. Mine's done it the whole time I've owned it.


Mine didn't use to do it except when the alarm system was activated, and then it was only a single flash. Now it does it whether the system is armed, locked or whatever...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users