Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ea82t help please.


  • Please log in to reply
3 replies to this topic

#1 busdriver

busdriver

    USMB Regular

  • Members
  • PipPipPip
  • 98 posts
  • marquette

Posted 27 October 2004 - 12:04 PM

My 87 ea82t gl10 4wd has a stumbling problem that seems to be getting worse. It runs pretty smooth down the road, but I can feel a surge/stumble every couple of seconds or so. And it seems hestitant when you want to take off from a dead stop. And finally I went to McD's for lunch, noticed the stumble as usual, but once I returned to my work, it stumbled while idling, which has never happened before. I know the maintenance has been kept up on her, but I'm thinking ignition system i.e. cap, rotor, plugs and wires.

The whole thing feels like something is clogged, like maybe the exhaust. I anyone has any ideas, I would greatly appreciate it. Thanks.

#2 rallyruss

rallyruss

    Subaru Master

  • Members
  • 1,653 posts
  • San Jose CA

Posted 27 October 2004 - 12:27 PM

you already posted on this problem right? you have tesed some things? ok this is what my teacher used to ask us if we looked stumped in finding a problem. Whats good? fuel pressure? MAF? TPS? CTS? it sounds like ignition but it also my be a bad injector or power supply to the injectors. a ground. its hard to troubleshoot over the net espically a problem like you seem to have. give us more info. you may need to take it to a shop with a dyno and a scope and let them simulate road conditions and see what happens.

#3 rallyruss

rallyruss

    Subaru Master

  • Members
  • 1,653 posts
  • San Jose CA

Posted 27 October 2004 - 03:16 PM

if you run multiple posts on the same problem it may not help you much.

If you dont know when the ignition parst were changed and you dont want to bother troubleshooting. then just change them. use good stuff like NGK.

there have been many people with various surging, hesitation, stumble problems in the past. It could be one of many problems. you ned to do some checking. I already laid out a list of suspects for you to look at. if you need help understanding how to test a particular item we can help with that. but there is no sure fire fix for the problem you are experiencing.

#4 oddcomp

oddcomp

    Subaru Master

  • Members
  • 1,763 posts
  • longview ,wa

Posted 27 October 2004 - 03:17 PM

me ppersonally
i would check all the intake hoses for air leaks
even a tiny leak will screw you
up
myself
i don't have to worry about it :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users