Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

- - - - -

electrical nightmare


  • Please log in to reply
9 replies to this topic

#1 Guest_bratsco1_*

Guest_bratsco1_*
  • Guests

Posted 17 July 2002 - 08:13 PM

Last week friday I was driving home and AHHHHHHHHHH it quit running ...nothing,... we installed a fuse link and it fired up figuered no prob. a mile from the house quit again ,and burned a few links. got home tried a few things hell ran great, life was great for a day and a half ,Boom quit again CRAP another tow. last night Jerry and I pulled thge switch off another roo and HEY RAN FINE KILLER.this morning.................went to start it and the Battery light came on MAX CHARGE so ...**** I shut her down gonna try a different alt and a friend has a new switch for me HOPEFULLY I can get this resolved.......looks like I picked a bad day to give up drinkin....hehe....Pat

#2 Guest_UltimateRX_*

Guest_UltimateRX_*
  • Guests

Posted 17 July 2002 - 08:59 PM

Pat, I see you are learning more about your little toy every day, but you left out a few details about this experience that Jerry filled me in on. Man, you need to stay away from those places so close to home. :lol:

#3 Guest_edrach_*

Guest_edrach_*
  • Guests

Posted 17 July 2002 - 09:10 PM

Pat, I had exactly the same symptoms on my '86 wagon last week. I thought I had a bad terminal connection on the negative side of the battery, but it turned out I had an intermittant open connection internally. Cost me two alternators before I replaced the battery! Wiped out the voltage regulator both times.

Here are the complete gory details: pub1.ezboard.com/fultimatesubarumessageboardsgeneralsubarudiscussion.showMessage?topicID=15199.topic

#4 Guest_bratsco1_*

Guest_bratsco1_*
  • Guests

Posted 17 July 2002 - 10:48 PM

I changed out the battery with the one out of my brat ARAAAAAAAAA SAME PROBLEM I disconected the calt and loaded it on my car trailer seems tomorrow I will be at the mercy of the wire whores,if they fix it cool if they dont ahhhhh ****....Pat

#5 Guest_edrach_*

Guest_edrach_*
  • Guests

Posted 17 July 2002 - 10:56 PM

Only other thing might be an intermittant fusible link or flakey ignition switch. Not sure if that will cause the alternator failures, but it might.

#6 Guest_bratsco1_*

Guest_bratsco1_*
  • Guests

Posted 17 July 2002 - 10:59 PM

the worst thing about having a car you love 2 drive is when it ........wont.......................Pat.

#7 Guest_Turbone_*

Guest_Turbone_*
  • Guests

Posted 17 July 2002 - 11:23 PM

Make sure all your hot leads arent shorting out on something, could be hard to spot. You will have to check the insulation on all the wires. Yea, I know a real PIA.
Rob

#8 Guest_bratsco1_*

Guest_bratsco1_*
  • Guests

Posted 18 July 2002 - 08:23 PM

Well I droped it off this A.M they dident get to it today but they will tomorrow, when I asked them if they could fix it he said.....YUP... when I asked how much he just....smiled..kinda scary....oh well what are you gonna do......Pat

#9 Guest_NV Zeno_*

Guest_NV Zeno_*
  • Guests

Posted 18 July 2002 - 08:45 PM

...That's why you get paid the big bucks. You've got Raybans, don't ya?:lol: :lol:

#10 Guest_bratsco1_*

Guest_bratsco1_*
  • Guests

Posted 18 July 2002 - 10:04 PM

How did you know??? hey dave you should come up when Mcbrat is here should be fun. hopefully after 19900.00 worth of wireing Il be ready.........Pat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users