Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2003 forester (Fogs & High Beams?)


  • Please log in to reply
2 replies to this topic

#1 comsult

comsult

    New User

  • Members
  • Pip
  • 7 posts
  • North West British Columbi

Posted 15 August 2003 - 11:52 PM

Anyone figured out how to get the fogs to stay on when I turn on my high beams.
2003 Forester.
No Flames Now.
I know that the fogs are there for a reason, but up here, when the fog banks roll in, you can drive from one pea soup scenario to a clear section for about 5 minutes then back into the soup again.
Just a lazy mans way of flicking the highs on and off as I need them.
Hope someone can help
Thanks
Greg.

#2 subyroo

subyroo

    Subaru Master

  • Members
  • 1,893 posts
  • Caloundra - Australia

Posted 16 August 2003 - 03:52 AM

I have an MY03 XS Forester and the fogs come on with the park lights and stay on whether the low beam or high beam lights are used.

Obviously things are different here downunder. :banana:

#3 comsult

comsult

    New User

  • Members
  • Pip
  • 7 posts
  • North West British Columbi

Posted 18 August 2003 - 01:27 PM

Anyone with a full manual out there that can help me out?
Thanks
Greg.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users