Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

New to this side of the board.


  • Please log in to reply
2 replies to this topic

#1 Adam N.D.J.

Adam N.D.J.

    Quite Rusty, but working.

  • Members
  • 3,263 posts
  • Medford, Oregon

Posted 29 November 2004 - 10:54 PM

Hey all, I jes joined the ranks of all of you. Brought home my newest addition to the family, a 92 Legacy L Wagon, with all the goodies you could get for it, sans the automatic though. This is definatly something different than all my EA series cars, but the price was right, and now I got a good road trip machine!!!
I gotta give props to Legacy777, all the pics on your site helped me get the timeing belts on right after doing the head gasket change on it, which I didn't have right, and couldn't figure out why it wouldn't start for like 3 hours, then remembered, duh, check the board, there ARE new gen guys on there. So ya, the pics helped out A LOT!! Although I do wonder, what are the big arrows on the sprockets for? I got the cam marks right, just didn't have the crank one right, the mark on the reluctor wheel was covered in gook. And those arrows had me wondering.

#2 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,568 posts
  • Houston, Tx

Posted 30 November 2004 - 09:02 AM

Welcome for the pics.

However I really don't know why that arrow is there. It's a pretty common mistake to use that arrow instead of the mark on the back of the cam sprocket.

#3 northguy

northguy

    O.C.A.L. Life Member

  • Members
  • 4,352 posts
  • Chugiak, AK

Posted 30 November 2004 - 09:51 AM

Welcome to this side, Adam. It is amazing the depth of knowledge on both sides of the board.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users