Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Oil from exhaust?!?!?!


  • Please log in to reply
7 replies to this topic

#1 Caboobaroo

Caboobaroo

    USMB Drunk

  • Members
  • 6,847 posts
  • Oregon City

Posted 07 December 2004 - 02:16 PM

Ok so this oil leak I'm having on the RX is starting to piss me off a bit. So I went out today to hunt it down some more and to see if it reall IS my turbo or not. So I start it up and there's oil literally spraying from somewhere. Well I find out that the oil is either A) in my exhaust and is getting sprayed out through the partially blown out gasket between the turbo and the up pipe or B) I have a line leaking somewhere onto the base which is getting blown around by the exhaust. So I ran it for about 20 seconds and there's now a nice puddle of oil underneath my car. What could it be? Could there be a line that is cracked that I don't know of? I haven't done a lot of work on an EA82T before and so there might be a line I missed that is leaking. Are there any right there that could be leaking? I got some pics in my gallery. I also got some updated pics of the RX since I did the interior and put the new hatch on it. I have yet to pull the quarter windows from the donor in Casper and put them in so bear with me, at least I'm this far:D

Ok so now the pics!
The puddle: http://www.ultimates...&cat=500&page=1
Engine compartment: http://www.ultimates...&cat=500&page=1
The turbo: http://www.ultimates...&cat=500&page=1
Clean interior: http://www.ultimates...&cat=500&page=1
New steering wheel: http://www.ultimates...&cat=500&page=1
Outside shots: http://www.ultimates...&cat=500&page=1 , http://www.ultimates...&cat=500&page=1 , http://www.ultimates...&cat=500&page=1

#2 Caboobaroo

Caboobaroo

    USMB Drunk

  • Members
  • 6,847 posts
  • Oregon City

Posted 07 December 2004 - 03:28 PM

well I pulled the mid pipe off and the same kinda stuff seem to run out of it. I ran it hard in my driveway for a couple minutes this time and it appears to be water from the blown headgasket. But its black!?!?! I dunno but I also think I need a new motor because I had a little bit of a squeal coming form the motor after I finished "playing" with it and parked it behind the house. Oh well...... ther goes the 209k motor I guess....:-\

#3 DrKrazy

DrKrazy

    Which one to drive today?

  • Members
  • 935 posts
  • Golden

Posted 07 December 2004 - 04:47 PM

Well there is 2 oil lines attached to the turbo, 1 that's an actual metal tube that runs from the block to the top of the turbo (from your pictures it doesn't look like that's leaking, unless it's doing it at the block). The other one is the oil return line which runs from the bottom of the turbo back to the block and is just a small piece of a rubber hose. I'm taking a wild guess that the rubber hose is cracked, and or leaking thus spraying all over. But hard to say really. The stuff that's actually in your exhuast, well that could be a totally different story..just coolant that's turning black because of the exhuast? Or the seals inside the turbo are blown causing oil/coolant to mix? Not sure just random shots in the dark.

#4 Caboobaroo

Caboobaroo

    USMB Drunk

  • Members
  • 6,847 posts
  • Oregon City

Posted 07 December 2004 - 05:08 PM

yeah I was having the same thoughts but I have never seen this before. This is weird. Hondasucks had two bad headgaskets on his '87 GL turbowagon and it never did this even though it smoked when cold and ate coolant on a regular basis...

#5 DrKrazy

DrKrazy

    Which one to drive today?

  • Members
  • 935 posts
  • Golden

Posted 07 December 2004 - 05:30 PM

Is it going through coolant like it has a bad HG? Or do you know for sure it has one? Kinda wondering if your turbo isn't just totally wasted and your burning coolant and oil through it. But yea I agree weird problem.

#6 Caboobaroo

Caboobaroo

    USMB Drunk

  • Members
  • 6,847 posts
  • Oregon City

Posted 08 December 2004 - 10:23 AM

well I have decided to get a JDM motor off of the bay of e. So, gonna start workin my 3 days off every week. Means $600+ additional to each paycheck!!! So I'll have one in about a month or so, right after I finish paying for my girlfriend's laptop which is currently on layaway:D Then I'll get put the cams from WJM in there, have my 5-lug, get the FT4WD 5-speed conversion done, start figuring out who I can get ahold of that can put a 3.90 diff in the front and do the 3.90 LSD swap in the rear. Wanna talk about smokin 4 tires baby, YEAH!!!!

Oh and the WRX TMIC, TD04 turbo, TWE up pipe, WRX bellmouth catless downpipe, catless exhaust, AEM muffler, STi hodscoop, ram air intake setup, and the list keeps going on and on and on....:D

#7 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 08 December 2004 - 10:57 AM

Check the oil line. Might be loose at the head.

The oil return would not spray like that.

#8 Caboobaroo

Caboobaroo

    USMB Drunk

  • Members
  • 6,847 posts
  • Oregon City

Posted 08 December 2004 - 11:59 AM

its all tight, well except for the fact that the gasket from the up pipe and turbo is shot. Oh well I guess we'll have to see if this motor is junk once I pull it out of there and start tearing into it. So it'll either be a freshening up of this motor or a JDM motor from the bay of e. Funny thing is, there's hardly any lifter tick at all......




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users