Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

93 gas milage


  • Please log in to reply
12 replies to this topic

#1 jimscat

jimscat

    USMB Regular

  • Members
  • PipPipPip
  • 79 posts
  • Maine

Posted 19 December 2004 - 06:48 PM

I did a search and could not find what I was looking for.

I have a 93 Legacy wagon 25th edition 2.2 with 141,000 miles. I have never gotten more then 200 miles out of a tank of gas (mostly city driving) exept when I have run a constant 70-75 out on the highway and I can get better then 300.

Any ideas on what I should be looking at or replacing?

Jim

#2 unverviking

unverviking

    Eat, Live, Breath Subaru

  • Members
  • 289 posts
  • Spencerport, NY

Posted 19 December 2004 - 07:13 PM

I have the same car. 93 Legacy Wagon, AWD, 5 Speed, with now 200k on it. My last tank I got 22 MPG, about 240 Miles to the tank (City, plus first real cold and a lot of idling). During the summer, I took a 500 + mile trip in 9 hours. I averaged 30 MPG, that with a 500 LBs of cargo plus my father-in-law, and myself. I weigh 250, and I know my father-in-law is bigger than I am. I went about 285-300 miles on fillups, but only filled about 3/4th's a tank when I filled up (started with only a 1/2 tank). This was in August, with the A/C blowing ICE cold on MAX. I can't complain about that...

I changed the Spark Plugs in June, I put in standard old NGK's. No wires. I bought the car with 190k on it from a family friend, he claimed 27 MPG, he drove it mostly highway to work. He sold it cuz ne wanted BETTER mileage than that. He bought a Jetta TDI, claims 49 MPG with it.

I would look at your plugs, wires, air filter, possibly fuel filter. If you're not already using it, try 5w30 oil. That's all I've ever done to get back some gas mileage. Always seemed to work for me...

Happy Holidays, hope that this helps...

#3 mattocs

mattocs

    Subaru Legacy Lover

  • Members
  • 1,312 posts
  • Pittsburgh

Posted 19 December 2004 - 07:19 PM

Is the 200 until the low fuel light comes on or it gets to E? When my 95 Legacy and 96 OBW get to E they both have about 5 gallons left...and when t he light comes on, about 2.

I get 24 average in my OBW and I never paid attention in my Legacy, but i'd say it was around the same. At 60MPH for 300 miles I got an average of 30.5 once...but I don't do all that much highway driving at constant speeds.


Do some injector cleaner, and new plugs and wires. Cheap stuff, and see if that helps.

#4 jimscat

jimscat

    USMB Regular

  • Members
  • PipPipPip
  • 79 posts
  • Maine

Posted 19 December 2004 - 07:37 PM

I fogot to mention it is an auto. I have done everything but the oil and no improvements. A little worse now that its cold.

Dont have a low fuel light that Iknow of

Thanks.

#5 Subarunation 713

Subarunation 713

    Eat, Live, Breath Subaru

  • Members
  • 272 posts
  • Bridgman (SW Mich)

Posted 19 December 2004 - 08:16 PM

I fogot to mention it is an auto. I have done everything but the oil and no improvements. A little worse now that its cold.

Dont have a low fuel light that Iknow of

Thanks.

I have the exact same setup as UnverViking. I get 27 in the summer with a combination of highway and city and now that it is cold (10 to 30 degrees) I have dropped down to 22 to 24 with the same combination of highway and city. This car has been the same way for the last 2+ years I have owned it and the 91 Legacy before that and the 90 Legacy before that. All 2.2 AWD 5 speeds.

You could spend $500 on new o2 sensors, plugs, wires and injectors and probably notice an increase of about 2 to 3 mpg.

At $1.80 per gallon $500 buys you about 275 gallons of gas. It would take you 50,000 miles to make up the difference. 50,000 miles divided by 22mpg equals 2,273 gallons. 50,000 miles divided by 25mpg equals 2,000 gallons. There is your 275 gallon difference. Assuming gas stays at $1.80.

just my 2 cents,
Greg

#6 Gnuman

Gnuman

    1000+ Super USER!

  • Members
  • 1,399 posts
  • Richmond, CA

Posted 19 December 2004 - 09:20 PM

I fogot to mention it is an auto. I have done everything but the oil and no improvements. A little worse now that its cold.

Dont have a low fuel light that Iknow of

Thanks.

You have one. they had them in '92, and I can't see Subaru removing them. In my '92 it is a square yellow light to the bottom left of the fuel guage. If you do not know it is there, you have never hit it. . . :grin:

All of the things I would try have already been mentioned earlier in this thread.
This is assuming that you have already checked tire pressure, air filter, and plugs. . .

#7 Kowboy

Kowboy

    New User

  • Members
  • PipPip
  • 10 posts
  • Enumclaw, WA

Posted 19 December 2004 - 10:47 PM

I did a search and could not find what I was looking for.

I have a 93 Legacy wagon 25th edition 2.2 with 141,000 miles. I have never gotten more then 200 miles out of a tank of gas (mostly city driving) exept when I have run a constant 70-75 out on the highway and I can get better then 300.

Any ideas on what I should be looking at or replacing?

Jim


Jim, I have a 93 Legacy Auto, and I get 24-26 mixed driving, but the gas guage always shows empty at around 200-240 miles. There are older posts that detail the problem with the gas guages, so I let mine go until the low fuel light came on. It is a yellow square next to the guage, but you won't see it until it comes on. I get up to 330-340 before the light comes on, and then, as other posts mention, you've got 2 more gallons.

Kowboy

#8 Gnuman

Gnuman

    1000+ Super USER!

  • Members
  • 1,399 posts
  • Richmond, CA

Posted 20 December 2004 - 12:12 AM

Jim, I have a 93 Legacy Auto, and I get 24-26 mixed driving, but the gas guage always shows empty at around 200-240 miles. There are older posts that detail the problem with the gas guages, so I let mine go until the low fuel light came on. It is a yellow square next to the guage, but you won't see it until it comes on. I get up to 330-340 before the light comes on, and then, as other posts mention, you've got 2 more gallons.

Kowboy


I tend to fill up before the light goes on (unless it is the end of the month and I'm out of cash for gas) as I like to be able to decide on which gas station to go to. In this area, when you are down to 2gal you run out of options fast. . .

I have noticed that when I'm close to that level, the light goes on sometimes and then goes back out (I'm guessing that it has a lot to do with how level the car is). When you mention that you have 2gal, is that when the light comes on and stays on?
or is it from the first time the light gets lit?

#9 jimscat

jimscat

    USMB Regular

  • Members
  • PipPipPip
  • 79 posts
  • Maine

Posted 20 December 2004 - 06:19 AM

I read trhough the related posts, I guess I am almost on the money with what everyone seems to be getting. +/- conditions and driving style.


Where are the fuel filter(s) located?

Thanks everyone.
Jim

#10 unverviking

unverviking

    Eat, Live, Breath Subaru

  • Members
  • 289 posts
  • Spencerport, NY

Posted 20 December 2004 - 09:06 AM

Where are the fuel filter(s) located?

Thanks everyone.
Jim[/QUOTE]
Jim,
The Fuel Filter is located on the inside of the driver's side strut tower, under the hood. It has a couple of rubber hoses attached to it from the top. 1 of which goes to the intake area. On my 93, it is black (fairly large) cylinder shaped. It is held to the tower with a spring style clamp. Looks fairly easy to swap out, providing that the hoses slip off easily. Seeing that you are in Maine, I would get it in from the cold for a little while, so that the hoses can at least warm up to be somewhat pliable. Wouldn't want to snap a hose due to the cold.

Good Luck, Happy Holidays

Mark U

#11 Subarunation 713

Subarunation 713

    Eat, Live, Breath Subaru

  • Members
  • 272 posts
  • Bridgman (SW Mich)

Posted 20 December 2004 - 09:09 AM

I read trhough the related posts, I guess I am almost on the money with what everyone seems to be getting. +/- conditions and driving style.


Where are the fuel filter(s) located?

Thanks everyone.
Jim

It is right next to the winshield washer tank. You will need a phillips scredriver and a rag to catch the gas and a regular pliers to twist the hose off(don't go crazy and cut up the fuel line with the pliars). If you have a cup of coffe while you do it it should take you 15 minutes.

Greg

#12 hawksoob

hawksoob

    USMB is life!

  • Members
  • 205 posts
  • Atlanta

Posted 20 December 2004 - 09:21 AM

It is right next to the winshield washer tank. You will need a phillips scredriver and a rag to catch the gas and a regular pliers to twist the hose off(don't go crazy and cut up the fuel line with the pliars). If you have a cup of coffe while you do it it should take you 15 minutes.

Greg


Wrap the line in a rag to prevent the pliers from cutting into it. I've had luck with doing it in the morning after not having driven it overnight. No problems with pressurized fuel line or fuel sprayage.

In fact, I just realized that when I did mine last week, I forgot to open the gas cap before I did it (usually recommended to relieve pressure). :eek: All was fine.

#13 jimscat

jimscat

    USMB Regular

  • Members
  • PipPipPip
  • 79 posts
  • Maine

Posted 20 December 2004 - 09:59 AM

thanks guys. With the holidays it looks like it will be after the first of the year before I can get it changed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users